Results 1 to 2 of 2

Thread: Vacuum issue causing trim codes

  1. #1
    Forum User Feedback Score 0 drb5721's Avatar
    Join Date
    Jul 2011
    Owner Since
    2011

    Location
    Huntersville, NC
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Vacuum issue causing trim codes

    I have a 96 SL and I'm throwing codes for fuel trim in both banks 1 and 2. I hear a faint whistle at times under half throttle which is most definitely a vacuum leak. The EGR valve has 2 hoses that come off and go to a solenoid. There is a "T" fitting that connects the top egr hose to two solenoids. if i pinch the hose running to the black solenoid circled in the attached pic it causes the engine to bog down BAD. if i unplug it and pinch it, it still causes it to bog down, just not too much. I will mark the hoses in the pic...


    The blue circle is the solenoid the hose in question goes to.

    The purple line is the hose you can pinch(plugged up or not) and it bogs the motor.

    The red circle is the "T" fitting that splits the top egr hose to the two solenoids.

    The green line show the route the other part of the hose takes to the second
    solenoid(which is hard to see because of the hoses blocking it).

    The white line is the bottom egr hose that runs to the solenoid in question.

    Basically there is vacuum being pulled through the hose you can pinch at all times...is there supposed to be constant vacuum there?



    Image38.jpg

  2. #2
    Forum User Feedback Score 0 drb5721's Avatar
    Join Date
    Jul 2011
    Owner Since
    2011

    Location
    Huntersville, NC
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Nobody seen this before? haha.
    I am thinking I will start unplugging vacuum lines to see if I can find a clog. May even pull the egr valve if i have to.
    Since this is a 96 i know a block off plate would cause a code...but would it still cause me to run rich?
    When i crank the car i can look on the ground behind it and see where some black soot like stuff is on the ground. Also if i get on the car and shit in higher rpms there is black smoke coming out, which shows up on my bumber and tail lights.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive
Jim's (RED3KGT) Reststop
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering