Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: fan help

  1. #1
    Forum User Not Verified Feedback Score 1 (100%) ntcmpjg's Avatar
    Join Date
    Sep 2010
    Owner Since
    2006

    Location
    Bamberg, Germany
    Posts
    622
    Blog Entries
    2
    Thanks
    3
    Thanked 22 Times in 16 Posts

    fan help

    I tested the fan and it turns on when hooked to direct power. but when it gets hot it doesn't do anything. I tested the temp sensor on the water neck housing works fine. WTF am I am I missing? I also replaced the HOGH Fan relay didn't do anything

    3000GT of Europe
    www.3sofeu.org/main
    Cherry Hill Mitsubishi Coupon Code- 3SE

  2. #2
    Forum User Not Verified Feedback Score 2 (100%) RealMcCoy's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    Medford OR
    Posts
    1,424
    Thanks
    5
    Thanked 598 Times in 300 Posts
    What year car?

    Do the fans come on when you turn on the A/C?


    Real Performance Automotive (541)816-4500 www.FB.com/RealPerformanceAuto

  3. #3
    Forum User Not Verified Feedback Score 1 (100%) ntcmpjg's Avatar
    Join Date
    Sep 2010
    Owner Since
    2006

    Location
    Bamberg, Germany
    Posts
    622
    Blog Entries
    2
    Thanks
    3
    Thanked 22 Times in 16 Posts
    Quote Originally Posted by RealMcCoy View Post
    What year car?

    Do the fans come on when you turn on the A/C?
    The one does the other nothing. Its a 94 NA


    Sent from my iPhone using Tapatalk

  4. #4
    Forum User Not Verified Feedback Score 2 (100%) RealMcCoy's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    Medford OR
    Posts
    1,424
    Thanks
    5
    Thanked 598 Times in 300 Posts
    Quote Originally Posted by ntcmpjg View Post
    The one does the other nothing. Its a 94 NA
    Which one comes on?

  5. #5
    Forum User Not Verified Feedback Score 1 (100%) ntcmpjg's Avatar
    Join Date
    Sep 2010
    Owner Since
    2006

    Location
    Bamberg, Germany
    Posts
    622
    Blog Entries
    2
    Thanks
    3
    Thanked 22 Times in 16 Posts
    Quote Originally Posted by RealMcCoy View Post
    Which one comes on?
    The little AC fan comes on only. When I put power to the big one it works fine. I think I might just hook it to something that turns on when the car does so it just stays on


    Sent from my iPhone using Tapatalk

  6. #6
    Forum User Not Verified Feedback Score 2 (100%) RealMcCoy's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    Medford OR
    Posts
    1,424
    Thanks
    5
    Thanked 598 Times in 300 Posts
    Check the ground(G101 at the right front fender)

    You have a datalogger?

  7. #7
    Forum User verified Feedback Score 4 (100%)
    Join Date
    Sep 2010
    Owner Since

    Location
    Warner Robins, GA
    Posts
    739
    Thanks
    5
    Thanked 140 Times in 88 Posts
    While the N/A fan wiring/control might be different from the TT, I doubt it. And the main cooling fan (larger fan on the passenger side) is controlled on the ground side. This means there is supposed to be +12V at the fan whenever the key is on. The fan is turned on and off by closing the fan's ground. I suggest finding out why there is no voltage at the fan when the key is on. And if the fan runs when you put +12V to the fan and the coolant is cold, then there may be another wiring problem. With the engine cold, the ground side of the fan should not be connected. First thing I'd check are all the fuses.

    Quote Originally Posted by ntcmpjg View Post
    The little AC fan comes on only. When I put power to the big one it works fine. I think I might just hook it to something that turns on when the car does so it just stays on


    Sent from my iPhone using Tapatalk

  8. #8
    Forum User Feedback Score 0
    Join Date
    May 2011
    Owner Since

    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts
    na, dont waste timing hunting for that ghost, wire the fan to turn on, it will save you a headache

  9. #9
    Forum User Not Verified Feedback Score 1 (100%) ntcmpjg's Avatar
    Join Date
    Sep 2010
    Owner Since
    2006

    Location
    Bamberg, Germany
    Posts
    622
    Blog Entries
    2
    Thanks
    3
    Thanked 22 Times in 16 Posts
    Quote Originally Posted by mtpockets20 View Post
    na, dont waste timing hunting for that ghost, wire the fan to turn on, it will save you a headache
    And normally I would but it only has 71k on the clock and i want to track it down to keep the harness intact


    Sent from my iPhone using Tapatalk

  10. #10
    94 3500gt vr2? verified Feedback Score 9 (100%) n2nsanity's Avatar
    Join Date
    Sep 2010
    Owner Since
    2007

    Location
    NC
    Posts
    1,076
    Blog Entries
    4
    Thanks
    103
    Thanked 29 Times in 17 Posts
    u try swapping out the resistor yet?
    u know i have at least 1 or 2 extras, lol
    __________________________________________________


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive
Jim's (RED3KGT) Reststop
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering