Results 1 to 4 of 4

Thread: Possible IAC, ECU or EMU tuning issue?

  1. #1
    Forum User verified Feedback Score 1 (100%) Monster Stealth's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    Fort Wayne, IN
    Posts
    178
    Thanks
    5
    Thanked 12 Times in 10 Posts

    Possible IAC, ECU or EMU tuning issue?

    I am having an issue where after initial startup my car will fall flat on its face and die after about 20 seconds of idling. I can keep it running if I keep my foot on the gas. As far as I am aware the ECU and IAC are original. I currently am running the EMU in stage 3 with e85. Any help or input would be appreciated.
    9B+93-13.2@108
    16G+E85...?


    the cake is a lie

  2. #2
    Member verified Feedback Score 1 (100%) B-Man's Avatar
    Join Date
    Sep 2010
    Owner Since
    2005

    Location
    Fowlerville, MI
    Posts
    1,269
    Thanks
    43
    Thanked 48 Times in 41 Posts
    Cold start or hot start or both? Does it just lean out to the point where it dies?
    '92 Dodge Stealth RT/TT - Aug. 2012 COTM

  3. #3
    Forum User verified Feedback Score 1 (100%) Monster Stealth's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    Fort Wayne, IN
    Posts
    178
    Thanks
    5
    Thanked 12 Times in 10 Posts
    Quote Originally Posted by B-Man View Post
    Cold start or hot start or both? Does it just lean out to the point where it dies?
    I have not forced it to stay running long enough to reach operating temp. So I can only confirm it does it on cold starts. I have left the key in the on position to (correct me if I am wrong) heat the wideband and narrow band o2 sensors up so they are reading accurate right away. Every time it falls flat and dies the AF is sweeping slowly from 11:1 to ~13.5:1 where it then dies(these are gas AFR's running on E85 fyi).

    Off topic: This has been sitting in my garage for quite some time, and I had a new garage door today which forced me to fire her up and has really gotten me motivated to get this car running and tuned.

  4. #4
    Forum User verified Feedback Score 1 (100%) Monster Stealth's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    Fort Wayne, IN
    Posts
    178
    Thanks
    5
    Thanked 12 Times in 10 Posts
    I pulled the IAC tonight. Resistance across all appropriate pins were in spec, but when I applied 9v to pins 2/5 (+), and 3/6 (-) I had no movement of the stepper motor.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive
Jim's (RED3KGT) Reststop
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering