Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: New member of the spun bearing club

  1. #1
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Location
    OKC
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New member of the spun bearing club

    Hey guys just joined this club how sweet is it haha?! (have to laugh so I don't cry) Well after 156,000 miles the engine finally gave up. I tried very hard to prevent this but for some reason it went ahead and spun. So know I'm on to doing an engine rebuild. My one question is while it was happening my oil pressure got real low at stop lights but when I left the stop light it would pick up. So could oil pump be part of the problem? It's new oem only 500 miles on it. But anywho anyone have stickers for the SB club?!

  2. #2
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Posts
    32
    Thanks
    0
    Thanked 2 Times in 2 Posts
    That blows, sorry to hear
    96 vr4

    15Gs, FMIC, hotwired walboro, 560ccs, K&N, Greddy Type-S, SAFC, MBC, meth injection, 3sx lightweight pulley, strut bars, running open gutted precats (screw the polar bears, open ATR downpipe wasn't loud enough to piss off my neighbors at idle)

    I'm looking for a FMIC kit, if you are selling one, PM me.

  3. #3
    Member verified Feedback Score 2 (100%) blindmist's Avatar
    Join Date
    Sep 2010
    Owner Since
    Aug 15, 2005

    Location
    Texas
    Posts
    698
    Thanks
    15
    Thanked 45 Times in 28 Posts
    Quote Originally Posted by impulsive6791 View Post
    Hey guys just joined this club how sweet is it haha?! (have to laugh so I don't cry) Well after 156,000 miles the engine finally gave up. I tried very hard to prevent this but for some reason it went ahead and spun. So know I'm on to doing an engine rebuild. My one question is while it was happening my oil pressure got real low at stop lights but when I left the stop light it would pick up. So could oil pump be part of the problem? It's new oem only 500 miles on it. But anywho anyone have stickers for the SB club?!
    Very well could be, but this could just be the bearing had already spun, you just couldnt hear it yet. Welcome to the club, at least it didnt take your block out like it did mine. I had the rod go through the back of the block. No rebuilding that.

  4. #4
    Keeping it real... Feedback Score 0 ChargerX3's Avatar
    Join Date
    Sep 2010
    Owner Since
    Oct. 2006

    Location
    Reno, NV
    Posts
    459
    Thanks
    20
    Thanked 21 Times in 19 Posts
    What a terrible club to be associated with!

  5. #5
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm curious, was your oilpan dented? Sorry to hear you joined a club like that!
    Luckily for me I took my car to Pampena's and they checked my car out to discover I had a dented oilpan along with the engine starting to knock. Ray said if I brought the car back to him in the same condition it was, he could change the bearings and polish the crank and all would be fine. I decided to leave my car there and take a train home to pick the car up the following weekend. Man am I glad I brought my car to them. My oil pressure is like new again!

  6. #6
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since
    1995

    Location
    Detroit MI suburb
    Posts
    47
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If your bearings are severly worn, the oil pressure will drop like that. The pump is probably not the culprit.

  7. #7
    Forum User Not Verified Feedback Score 0
    Join Date
    Sep 2010
    Owner Since
    2005

    Location
    Chicago area.
    Posts
    116
    Thanks
    3
    Thanked 2 Times in 2 Posts
    BAH, I hate that club and am hoping to never join it.
    I am curious to First VR-4's question:
    Was you oil pan dented?

  8. #8
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Location
    OKC
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Nope. No dents in the oil pan. I checked that and fluid levels almost everyday trying to avoid this. I think it was just old age of the bearings. But on to the rebuild. I plan on going with pmp stage 4 built block, getting my heads ported, 3sx oil cooler kit, oem head bolts, solid motor mounts, vss, and 3rd gen lifters. Anything else I'm missing?

  9. #9
    Here for the party Not Verified Feedback Score 1 (100%) CoreyB's Avatar
    Join Date
    Sep 2010
    Owner Since
    2006

    Location
    Canaan NH
    Posts
    1,748
    Thanks
    366
    Thanked 108 Times in 89 Posts
    The pump wasnt likely the culprit but is a casualty, I wouldnt reuse it without a close inspection. The bearing material goes everywhere when you spin on, the pump sees a lot of it.

  10. #10
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Location
    OKC
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So get a oil pump as well?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
3000GT / Stealth / GTO Resources
3000GT / Stealth / GTO / Multi-site Classifieds
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive