Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: AW Snap!

  1. #1
    I'm Kind Of A Big Deal Feedback Score 8 (100%) Emilie@GZP's Avatar
    Join Date
    Sep 2010
    Owner Since
    2003

    Location
    Easton, Pennsylvania, United States
    Posts
    2,436
    Thanks
    216
    Thanked 106 Times in 90 Posts

    AW Snap!

    Is anyone repeatedly getting this stupid message?! I'm about to throw a brick through my computer screen. Nearly every page-refresh this window pops up.
    awsnap.jpg
    Circa 2005... Oh my, how far I've come
    Quote Originally Posted by Emilie@GZP View Post
    gear wrenches = wrench with the spinny thing inside of the circle part?
    Current:
    2004 ML500 - Mommy Mobile
    1996 Ram 2500 V10 - Tow Vehicle
    1991 Stealth R/T Twin Turbo - Pink Parts, Billet GZP 747's
    1995 3000GT VR-4 - lawn gnome
    1999 3000GT SL - 7,436 miles
    1995 3000GT Spyder - garage ornament

    FOR SALE:
    1995 3000GT Spyder VR-4 Red, 80k miles

  2. #2
    Here for the party Not Verified Feedback Score 1 (100%) CoreyB's Avatar
    Join Date
    Sep 2010
    Owner Since
    2006

    Location
    Canaan NH
    Posts
    1,749
    Thanks
    368
    Thanked 108 Times in 89 Posts
    Nope, never seen it before now.

  3. #3
    I'm Kind Of A Big Deal Feedback Score 8 (100%) Emilie@GZP's Avatar
    Join Date
    Sep 2010
    Owner Since
    2003

    Location
    Easton, Pennsylvania, United States
    Posts
    2,436
    Thanks
    216
    Thanked 106 Times in 90 Posts
    It's really making me want to stop browsing from my work computer (although, it'd probably make me more productive during the day!). I don't get the message on my phone, or my laptop at home... just here. No idea WTF is causing it

  4. #4
    Forum User Not Verified Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Posts
    108
    Thanks
    20
    Thanked 5 Times in 4 Posts
    Yep, it's a chrome+3sgto conflict. I get that chrome crash message half the time I press the back button on this site. Pretty sure it doesn't happen in firefox or other browsers.

    Pressing refresh makes it go away, but yea, annoying.

    edit: what chrome extensions do you have emilie? I always thought it was either a mac+chrome issue and/or my speed dial extension
    Last edited by Nytron; 03-23-2011 at 02:50 PM.
    1993 Pearl White 3000GT VR-4
    MODS: 7" S&B Intake | Stillen Downpipe | DNP Y-pipe | Gutted Pre-cats | GReddy Type-S BOV | MBC @ 14psi | Vac Reduction Mod | 2 Piece PST CFDS | Upgraded 19 row SMOC | 17x9" Rays/Volk Racing Challenge Wheels

  5. #5
    I'm Kind Of A Big Deal Feedback Score 8 (100%) Emilie@GZP's Avatar
    Join Date
    Sep 2010
    Owner Since
    2003

    Location
    Easton, Pennsylvania, United States
    Posts
    2,436
    Thanks
    216
    Thanked 106 Times in 90 Posts
    chrome extension? no idea. I never had a problem until about a week ago, then all of a sudden it's crashing left and right.

  6. #6
    Forum User Not Verified Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Posts
    108
    Thanks
    20
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by Emilie@GZP View Post
    chrome extension? no idea. I never had a problem until about a week ago, then all of a sudden it's crashing left and right.
    In Google Chrome, click the Tool/wrench button -- > Tools --> Extensions

    It could be an extension (a.k.a add-on) that is causing it. I'm not disabling mine to find out though, I've gotten use to it crashing. Chrome's modular design makes it so just that tab's .exe crashes, and not the whole app. It's definitely an issue with the site, as I do not get crashes on other vBulletin/phpBB boards.

  7. #7
    11 sec FWD! (old name: 94atxvr2) Feedback Score 0 11secondFWD's Avatar
    Join Date
    Sep 2010
    Owner Since
    2004 ****Click my home page for videos*****

    Location
    Toledo OH
    Posts
    364
    Thanks
    2
    Thanked 4 Times in 4 Posts
    Nope, never seen it. Im using firefox.

    92 Eagle Talon TSI AWD Auto = 10.61@127.8 (1.4 60ft)
    94 3000gt SL 8:1TT 5spd getrag = 11.87@123 (1.8 60ft)
    91 3000gt VR4 13gs = 11.61@115 (1.59 60ft)

  8. #8
    I'm Kind Of A Big Deal Feedback Score 8 (100%) Emilie@GZP's Avatar
    Join Date
    Sep 2010
    Owner Since
    2003

    Location
    Easton, Pennsylvania, United States
    Posts
    2,436
    Thanks
    216
    Thanked 106 Times in 90 Posts
    the only extension I had was Gmail. I disabled it, we'll see.

  9. #9
    I'm Kind Of A Big Deal Feedback Score 8 (100%) Emilie@GZP's Avatar
    Join Date
    Sep 2010
    Owner Since
    2003

    Location
    Easton, Pennsylvania, United States
    Posts
    2,436
    Thanks
    216
    Thanked 106 Times in 90 Posts
    nevermind that... still crashed

  10. #10
    Forum User Not Verified Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Posts
    108
    Thanks
    20
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by Emilie@GZP View Post
    nevermind that... still crashed
    Just upgraded to chrome 11 (dev version) from chrome 10 (stable version). So far no crashes, only been using it 10 mins though.

    Early Access Release Channels - The Chromium Projects

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive
Jim's (RED3KGT) Reststop
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering