Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: I got virus or something ?!?

  1. #1
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since
    2000

    Posts
    1,250
    Blog Entries
    2
    Thanks
    215
    Thanked 91 Times in 64 Posts

    I got virus or something ?!?

    e-mails in my inbox are disappearing one by one wtf ?

  2. #2
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since
    2000

    Posts
    1,250
    Blog Entries
    2
    Thanks
    215
    Thanked 91 Times in 64 Posts
    im using windows mail (windows 7)

  3. #3
    DR-750 club Not Verified Feedback Score 1 (100%) FeaRpb's Avatar
    Join Date
    Sep 2010
    Owner Since
    I could drive.

    Location
    Portland, Texas
    Posts
    2,662
    Thanks
    99
    Thanked 178 Times in 125 Posts
    Download this Malwarebytes and find out.
    July 2014 COTM
    We follow the earth. The earth follows the stars. The stars know their way and though the body dies. The stars will remain, like the waves of the sea and restless slate.

  4. #4
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since
    2000

    Posts
    1,250
    Blog Entries
    2
    Thanks
    215
    Thanked 91 Times in 64 Posts
    damn i hate computers..
    1 found : HKEY_CURRENT_USER\Software\Adobe\CM\cc (Malware.Trace) -> Value: cc -> Quarantined and deleted successfully.

  5. #5
    DR-750 club Not Verified Feedback Score 1 (100%) FeaRpb's Avatar
    Join Date
    Sep 2010
    Owner Since
    I could drive.

    Location
    Portland, Texas
    Posts
    2,662
    Thanks
    99
    Thanked 178 Times in 125 Posts
    Rescan just to be sure.

  6. #6

  7. #7
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since
    2000

    Posts
    1,250
    Blog Entries
    2
    Thanks
    215
    Thanked 91 Times in 64 Posts
    Quote Originally Posted by FeaRpb View Post
    Rescan just to be sure.
    will do

  8. #8
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since
    2000

    Posts
    1,250
    Blog Entries
    2
    Thanks
    215
    Thanked 91 Times in 64 Posts
    nothing found this time but Im still losing e-mails FUUUUUUUUUUUUUUCKKKKKKKKK

  9. #9
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since
    2000

    Posts
    1,250
    Blog Entries
    2
    Thanks
    215
    Thanked 91 Times in 64 Posts
    im thinking windows reinstall now ?

  10. #10
    DR-750 club Not Verified Feedback Score 1 (100%) FeaRpb's Avatar
    Join Date
    Sep 2010
    Owner Since
    I could drive.

    Location
    Portland, Texas
    Posts
    2,662
    Thanks
    99
    Thanked 178 Times in 125 Posts
    See if this helps:

    Open Windows Mail > Inbox > View > Current View > Show all Messages.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive
Jim's (RED3KGT) Reststop
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering