Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: What the heck is wrong with my VR4???

  1. #1
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since
    2000

    Posts
    36
    Thanks
    2
    Thanked 2 Times in 1 Post

    What the heck is wrong with my VR4???

    On the way home tonight, I got behind a late 90's civic with a fart cannon...he got on it, so I thought "what the hell"..I floored it...I could not catch him.
    Four times we went through this..every time, the best I could do was keep up with him, and I was in the correct gear on every run..ran her all the way to red line.
    I've always had this feeling my car was a little slow, but this is ridiculous. I just changed the plugs about 3000 miles ago, did some other minor maintenance...I always use 93 octane...

    yeah, i'm aggravated....

    What the hell is wrong with my car that I could not keep up with a freakin' civic? Incidentally, I'm quite sure he did not have a turbo or nitrous....

  2. #2
    Administrator Feedback Score 3 (100%) Alan92RTTT's Avatar
    Join Date
    Jul 2010
    Owner Since
    02/1998

    Location
    Madison Heights, Mi
    Posts
    2,995
    Blog Entries
    7
    Thanks
    16
    Thanked 663 Times in 251 Posts
    Would this be the Spyder? Its stock right?

  3. #3
    Forum User Not Verified Feedback Score 1 (100%)
    Join Date
    Sep 2010
    Owner Since
    2004

    Location
    Omaha, Nebraska
    Posts
    316
    Thanks
    253
    Thanked 808 Times in 456 Posts
    Do you have a boost controller? If you are running wastegate boost on stock turbos in a Spyder against a decently modified Civic then I'm not too surprised. If you are running 14 pounds and it is healthy then I'd be very surprised assuming the Civic didn't have a lot of work done to it. Get a boost controller and gauge and a downpipe and it will be a whole different animal.

  4. #4
    Forum User verified Feedback Score 1 (100%) TooFast4Radar's Avatar
    Join Date
    Sep 2010
    Owner Since

    Posts
    76
    Thanks
    11
    Thanked 12 Times in 3 Posts
    Pressure check, very much?
    - Volvo V50 T5 6-Speed
    - Porsche Cayman S 6-Speed

  5. #5
    I lack color... verified
    Feedback Score 1 (100%) Greg E's Avatar
    Join Date
    Sep 2010
    Owner Since
    Aug 1998

    Posts
    3,601
    Thanks
    104
    Thanked 500 Times in 242 Posts
    Hook up your logger, record knock, replay the race, report results.

    2014 Exomotive Exocet - #101 "shocker yellow" - 1.8L 5-speed 3.9 torsen FMII powered
    Read more: http://mevowners.proboards.com/threa.../greg-pa-build

    99 Solano Black VR4 - #16 of 287 - ground up restoration - sold
    98 Pearl White VR4 #54 of 231 - 12.84@105mph - 93 Octane 12.50@107mph - 100 Octane with Chromed ECU - sold
    99 Pearl White VR4 #108 of 287 - 3RD place stock car class ECG 11 - Sold
    98 Black VR4: 100% stock - totalled by an Illegal 2-12-08
    95 White Stealth TT - 11.852 @ 118.25 - sold
    95 SSG Stealth TT - 11.981 @ 115.81mph - sold

    "I don't actually work on cars, I just talk about them on the internet."

  6. #6
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since
    2000

    Posts
    36
    Thanks
    2
    Thanked 2 Times in 1 Post
    Quote Originally Posted by Alan92RTTT View Post
    Would this be the Spyder? Its stock right?
    yeah, it's still stock...i just don't remember 320HP being so slow.

    Pressure check, very much?
    I should probably do that....I had a hooty owl years ago, but i don't hear it anymore. If it's spilling that much boost, a new BOV might actually make a difference.

    Hook up your logger
    Gotta get one

    Do you have a boost controller?
    not on the vr4..she's purely stock and will remain that way. I'm just aggravated that a stock vr4 could only hang with a civic..it's not like it was a brand new SI or something..
    Last edited by Zentelis; 02-16-2011 at 10:08 PM.

  7. #7
    1st ever COTM and COTY verified Feedback Score 9 (100%) green-lantern's Avatar
    Join Date
    Aug 2010
    Owner Since
    Birth

    Location
    Tennessee
    Posts
    7,254
    Thanks
    654
    Thanked 459 Times in 354 Posts
    Quote Originally Posted by TooFast4Radar View Post
    Pressure check, very much?
    I'd start here, then get a boost controller. I've driven turbo 3s's that couldn't keep up with my NA because of extra weight and low boost/leaks.

    Quote Originally Posted by HilbillyHomeboy View Post
    I bet she smells of old mustard and sawdust.
    Jeremy

  8. #8
    Forum User Not Verified Feedback Score 1 (100%)
    Join Date
    Sep 2010
    Owner Since
    2004

    Location
    Omaha, Nebraska
    Posts
    316
    Thanks
    253
    Thanked 808 Times in 456 Posts
    Quote Originally Posted by Zentelis View Post
    I'm just aggravated that a stock vr4 could only hang with a civic..it's not like it was a brand new SI or something..
    Civic can't hang with a VR4 unless there is something very wrong with the VR4 (boost leak, bad motor, very very low boost) and/or the Civic is well modded. Stock Civics don't run 13's.

  9. #9
    Forum User Feedback Score 1 (100%) bluzvr4's Avatar
    Join Date
    Jan 2011
    Owner Since
    2007

    Posts
    402
    Thanks
    5
    Thanked 6 Times in 6 Posts
    iv beat a fully built n/a 93 hatch by more then 3 cars and my car is running super slow compared to stock. i have a freind with a new si that i havent ran yet but he runs 14.1's and his is turbo'd with 280 whp so it would take a built civic to beat u

  10. #10
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since
    2000

    Posts
    1,250
    Blog Entries
    2
    Thanks
    215
    Thanked 91 Times in 64 Posts
    Quote Originally Posted by Zentelis View Post
    On the way home tonight, I got behind a late 90's civic with a fart cannon...he got on it, so I thought "what the hell"..I floored it...I could not catch him.
    Four times we went through this..every time, the best I could do was keep up with him, and I was in the correct gear on every run..ran her all the way to red line.
    I've always had this feeling my car was a little slow, but this is ridiculous. I just changed the plugs about 3000 miles ago, did some other minor maintenance...I always use 93 octane...

    yeah, i'm aggravated....

    What the hell is wrong with my car that I could not keep up with a freakin' civic? Incidentally, I'm quite sure he did not have a turbo or nitrous....

    When I bought my spyder it was just like this it was so slow it was unbelievable.
    vacuum lines were all fuckd up so it was only running wastegate boost. Boost leaks everywhere so how much boost it was running didnt really matter all I got was this not so cool "whoosh" sound. Then I finally got it running somewhat decently I noticed that spark plug wires were all bad that caused the undesired misfiring orchestra@5000rpms and over.
    +some minor things here and there. Oh and then I started raising the boost a lil thought it was faster according to speedometer but in reality it wasnt, fucking clutch was slipping .
    Last edited by mb7050; 02-17-2011 at 07:58 PM.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive
Jim's (RED3KGT) Reststop
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering