Results 1 to 9 of 9

Thread: all i hear is a click and fuel pump whine....?

  1. #1
    Forum User Not Verified Feedback Score 3 (100%) Sin'sVr4's Avatar
    Join Date
    Sep 2010
    Owner Since
    2007

    Location
    Pueblo, CO
    Posts
    1,571
    Thanks
    20
    Thanked 17 Times in 17 Posts

    all i hear is a click and fuel pump whine....?

    ok, well got the click click start relay in today, installed it and same thing. Just clicks and I hear the fuel pump whine. I checked the ign connector and it was tight (both screws). Checked the little white piece that spins inside the ignition switch, fine...I guess it could only be the starter? Any thoughts? suggestions what i might have overlooked?

    I just turn the key and hear a click and the walbro whining...

    1/4 mile 11.80 @117mph. 551whp 641trq @ 26psi E85 tune, MTC 19T-HLs, forge 15psi spring wastegates, 780 PTE inj, 3SX Fuel loop, ss fuel lines, Engine built by Laniers Speed shop, block bored .060 w/ chromolly rings, weisco pistons, 3sx custom forged rods, forged crank, HKS DLI, AEM EMS, AEM UEGO wideband, prosport oil and boost guages, aeromotive 1000 FPR, Dejon blow thru twintakes, Walbro E85 400 w/ 3sx hotwire kit and custom an fitting fuel pump w/ STM filter to pump line, CXRacing FMIC, Megan Racing Aluminum radiator, IPS custom downpipe, Borla 3" exhaust,Greddy profec b spec II EBC, Blitz SS BOV,R1 Drilled slotted rotors, Drag DR-31 rims, RPS stage 4 unsprung clutch,

  2. #2
    Forum User Not Verified Feedback Score 3 (100%) Sin'sVr4's Avatar
    Join Date
    Sep 2010
    Owner Since
    2007

    Location
    Pueblo, CO
    Posts
    1,571
    Thanks
    20
    Thanked 17 Times in 17 Posts
    I know there is a ign fuse in the fuse panel under the hood but have no idea if its blown or not becuase its a big black bastard?

  3. #3
    Banned Feedback Score 11 (100%) J. Fast's Avatar
    Join Date
    Sep 2010
    Owner Since
    - O - SIX -

    Location
    Colorado, USA
    Posts
    2,755
    Thanks
    412
    Thanked 203 Times in 143 Posts
    Turn on the headlamps w/brights, press the clutch in, and turn the key. If the lights don't dim while the key is in the forward cranking position the starter is bad.

  4. #4
    Padawan garage troll Not Verified Feedback Score 1 (100%) Roybatty's Avatar
    Join Date
    Sep 2010
    Owner Since
    2004

    Location
    Newark, DE
    Posts
    672
    Blog Entries
    5
    Thanks
    70
    Thanked 24 Times in 22 Posts
    Quote Originally Posted by Sin'sVr4 View Post
    I know there is a ign fuse in the fuse panel under the hood but have no idea if its blown or not becuase its a big black bastard?
    There is a way to check if starter relay is bad per manual, and the relay can be jumped per this thread:

    http://www.3sgto.org/showthread.php?...=starter+relay

    When I had this problem I was hardly getting a click IIRC, and I removed the click click click relay mod.

  5. #5
    Forum User Not Verified Feedback Score 3 (100%) Sin'sVr4's Avatar
    Join Date
    Sep 2010
    Owner Since
    2007

    Location
    Pueblo, CO
    Posts
    1,571
    Thanks
    20
    Thanked 17 Times in 17 Posts
    anyone else have any ideas?

  6. #6
    1st ever COTM and COTY verified Feedback Score 9 (100%) green-lantern's Avatar
    Join Date
    Aug 2010
    Owner Since
    Birth

    Location
    Tennessee
    Posts
    7,254
    Thanks
    654
    Thanked 459 Times in 354 Posts
    Get a cheap used starter off the boards and try it (I might have one). Also you could try banging on the starter with a hammer. That works sometimes.

    Quote Originally Posted by HilbillyHomeboy View Post
    I bet she smells of old mustard and sawdust.
    Jeremy

  7. #7
    94 3500gt vr2? verified Feedback Score 9 (100%) n2nsanity's Avatar
    Join Date
    Sep 2010
    Owner Since
    2007

    Location
    NC
    Posts
    1,076
    Blog Entries
    4
    Thanks
    103
    Thanked 29 Times in 17 Posts
    bringing back from the dead... any resolution to this? i have a few ideas if it's still a problem
    __________________________________________________


  8. #8
    I'm Kind Of A Big Deal Feedback Score 8 (100%) Emilie@GZP's Avatar
    Join Date
    Sep 2010
    Owner Since
    2003

    Location
    Easton, Pennsylvania, United States
    Posts
    2,436
    Thanks
    216
    Thanked 106 Times in 90 Posts
    Get a bar, and whack the starter a few times. If it starts after that, you have a bad starter.
    Circa 2005... Oh my, how far I've come
    Quote Originally Posted by Emilie@GZP View Post
    gear wrenches = wrench with the spinny thing inside of the circle part?
    Current:
    2004 ML500 - Mommy Mobile
    1996 Ram 2500 V10 - Tow Vehicle
    1991 Stealth R/T Twin Turbo - Pink Parts, Billet GZP 747's
    1995 3000GT VR-4 - lawn gnome
    1999 3000GT SL - 7,436 miles
    1995 3000GT Spyder - garage ornament

    FOR SALE:
    1995 3000GT Spyder VR-4 Red, 80k miles

  9. #9
    Forum User Not Verified Feedback Score 3 (100%) Sin'sVr4's Avatar
    Join Date
    Sep 2010
    Owner Since
    2007

    Location
    Pueblo, CO
    Posts
    1,571
    Thanks
    20
    Thanked 17 Times in 17 Posts
    lol ya this is old . It was a seized up starter. I got a new one and all good

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive
Jim's (RED3KGT) Reststop
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering