Results 1 to 3 of 3

Thread: 91 vr4 no gear engagement

  1. #1
    Forum User Feedback Score 0
    Join Date
    Jun 2018
    Owner Since
    2016

    Location
    Brainerd
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    91 vr4 no gear engagement

    I purchased a 91 3000GT VR4 about a year-and-a-half ago. I've had a few problems with it but nothing too bad until just recently it came to my attention that the person I bought it from and who installed the engine did a half-assed job of doing so and installed one of the three bolts for the mount on transfer case and one that goes to the frame on the same mount. Anyways long story short, it broke part of the transfer case as the bolt sheared off, just a piece of the cast aluminum broke off. i lost 2nd 4th and reverse for a couple days and now I cannot get car into gear. I can literally spin the shifter inside car in a circle without it engaging into any of the gears or even trying to do so. Before I bought the car the guy said that any problems I had he would be more than happy to help I went to message him on Facebook turns out the mofo blocked me, who knows when but i wasn't able to get a hold of him. I tried the phone number that I had for him and I get a text back almost instantly asking who I was, I haven't heard back from him since. I'm getting off topic.. My question is are there any suggestions on what I should do next with trying to get car into gear. I've bled the clutch, checked the slave cylinder boot for a leakage. Maybe it's a shift linkage problem? Synchros? Throw out bearing? idk what could be the source of problem. I can do some repairs myself however do not have a lot of tools but can obtain if needed and little to no experience with Imports but can learn.. any advice is appreciated. thanks for your time

  2. #2
    Forum User Feedback Score 0
    Join Date
    Jun 2018
    Owner Since
    2016

    Location
    Brainerd
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    began when I lost 2nd , 4th and reverse leaving me with 1st , 3rd and 5th. And then about the span of a week I lost all the remaining gears. The last time I was able to get it in gear it felt as though the throw was just barely long enough if that's making sense, and ever since then it's not been able to engage either with the car running or with it turned off. And anyone / everyone's opinion what could be the the cause of these problems?

  3. #3
    The one. The only. verified
    supporter
    Feedback Score 12 (100%) stealthee's Avatar
    Join Date
    Sep 2010
    Owner Since
    August 28, 2002

    Location
    SWPA
    Posts
    3,815
    Thanks
    141
    Thanked 603 Times in 452 Posts
    Check cables first. Pull the boot and check at the shifter. I've had the plastic sheath split allowing the cable to pop through not allowing shifting. Check at the transmission. I've had cable bushings separate and the metal ring just flops around. There are also Jesus clips that should hold the cable. Make sure they are in place. There is a holder that the cables go through that bolts to the top of the trans. Make sure it's bolted tight

    [06-05, 19:29] OhioSpyderman: Brian, finding a woman is NOT the answer, you need to shop for a good VACUUM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive
Jim's (RED3KGT) Reststop
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering