Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: tranny problems

  1. #1
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Location
    scottsdale
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post

    Angry tranny problems

    SO my 90 gs is having isuues with the tranny is having issues. The clutch all of sudden has no pressure in it. I have to press it in about 6 times before i get any pressure so i can take it out of gear or put it in. When it looses pressure the clutch wont disingage. My guess it is either the slave master cylinder or the master. Any input is appreciated. Btw i didnt know were i should post this.

  2. #2
    Member verified Feedback Score 2 (100%) blindmist's Avatar
    Join Date
    Sep 2010
    Owner Since
    Aug 15, 2005

    Location
    Texas
    Posts
    698
    Thanks
    15
    Thanked 45 Times in 28 Posts
    Slave. 100% positive.

  3. #3
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Location
    scottsdale
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thats what i was sorta leaning towards. Is there anything i could do to inspect it to make sure though?

  4. #4
    Member verified Feedback Score 2 (100%) blindmist's Avatar
    Join Date
    Sep 2010
    Owner Since
    Aug 15, 2005

    Location
    Texas
    Posts
    698
    Thanks
    15
    Thanked 45 Times in 28 Posts
    Quote Originally Posted by carmiencke View Post
    Thats what i was sorta leaning towards. Is there anything i could do to inspect it to make sure though?
    Pop the hood and look at the slave cylinder. There will be fluid all over. If not, add fluid and try again. Although, you might just have a shit load of air in the lines. If you aren't losing fluid, this is probably the case and you need to bleed your clutch. But, if this is all of a sudden, I HIGHLY doubt air is in the lines.

  5. #5
    Forum User Feedback Score 13 (100%) Austin@STM's Avatar
    Join Date
    Sep 2010
    Owner Since

    Posts
    1,249
    Thanks
    4
    Thanked 74 Times in 57 Posts
    Quote Originally Posted by blindmist View Post
    Pop the hood and look at the slave cylinder. There will be fluid all over. If not, add fluid and try again. Although, you might just have a shit load of air in the lines. If you aren't losing fluid, this is probably the case and you need to bleed your clutch. But, if this is all of a sudden, I HIGHLY doubt air is in the lines.
    Very true. There will be a wetspot somewhere from the fluid being shot out, make sure you clean it all up ASAP as brake fluid will eat through paint.
    Also check inside around the clutch pedal on the firewall it may be leaking back there as well.

    -Ricer Evo 8: 8.75 @ 166 Best MPH of 167. Quickest 4G63 Powered Evo in The US!!!
    -Chris Cessna's Stock short block Evo 8: 9.76@150 Worlds Fastest Stock Motor Evo 8 and First Stock Block In The 9's!
    -Shawna's DD Evo 8: 9.97@143.88 Best MPH of 145 Full leather interior, A/C, navigation, stock brakes, cruisin 9's in style
    -Cory's Stock 7 bolt talon: 10.3@136 No crank walk here...
    -STM Stock turbo/motor Stealth RT: 10.95@127 Worlds Quyickest/Fastest and most powerful Stock turbo/ motor 3S
    -James STM built Pump gas Evo8 stock motor: 10.2@137 Stock long block, and only on pump gas!
    -Mike Faggiano Evo3 16g stock motor 1g 11.0@124 just a 16g knockin on 10's door.
    And the list goes on...

  6. #6
    My Give a Damn is busted Not Verified Feedback Score 1 (100%) Echo419's Avatar
    Join Date
    Sep 2010
    Owner Since
    2005

    Posts
    79
    Thanks
    610
    Thanked 375 Times in 231 Posts
    the clutch hose could have a hole in it. are you losing fluid?
    www.fairtax.org
    We ride around with Turbos the size of Lil' Bow Wow
    2009/2010 3SI National Gathering Fastest Stock Suspension
    I killed www.bawcforums.org on 11-04-09

  7. #7
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Location
    scottsdale
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Austin@STM View Post
    Very true. There will be a wetspot somewhere from the fluid being shot out, make sure you clean it all up ASAP as brake fluid will eat through paint.
    Also check inside around the clutch pedal on the firewall it may be leaking back there as well.
    Well ive looked and i see no leaks plus the resevoir is still full. I will have to double check just to make sure. I also found out that brake fluid eats your paint the hard way. I was not happy lol.

  8. #8
    rawr. verified Feedback Score 4 (100%) Atrosity's Avatar
    Join Date
    Sep 2010
    Owner Since
    August 2009

    Location
    San Diego, CA
    Posts
    1,151
    Thanks
    21
    Thanked 29 Times in 23 Posts
    Quote Originally Posted by Austin@STM View Post
    Very true. There will be a wetspot somewhere from the fluid being shot out, make sure you clean it all up ASAP as brake fluid will eat through paint.
    Also check inside around the clutch pedal on the firewall it may be leaking back there as well.
    Doesn't brake fluid evaporate quick in the hot engine bay?
    vroom vroom i drive a 93 toyota mr2.

    https://car.social

  9. #9
    Member verified Feedback Score 2 (100%) blindmist's Avatar
    Join Date
    Sep 2010
    Owner Since
    Aug 15, 2005

    Location
    Texas
    Posts
    698
    Thanks
    15
    Thanked 45 Times in 28 Posts
    Quote Originally Posted by Atrosity View Post
    Doesn't brake fluid evaporate quick in the hot engine bay?
    Not that I can tell. I did a fella's brakes the other day and the oil residue is still in the bay 2 days later after he has put 300 miles on it already. He has lost a seal on the caliper and the wheel through it all around the engine bay. I could be wrong.

  10. #10
    Thermal Engineer- Mmbr Since:8/2005 verified Feedback Score 0 Alex3000gt's Avatar
    Join Date
    Sep 2010
    Owner Since
    6/2005

    Location
    Ann Arbor, MI
    Posts
    727
    Thanks
    275
    Thanked 126 Times in 96 Posts

    If you havin' tranny problems, I feel bad for you son.

    I got 99 problems but a DSM aint one.

    '92 3000GT Base ATX converted to MTX - Parted Out
    '91 Stealth ES MTX - Fastest NA FWD at NG11 Drags - SOLD
    '91 Stealth RT/TT Check out my blog
    '10 Jetta TDI MTX - 6 speed: 50MPG Highway
    Rest In Peace, My Brother SGT. R. Evans Taylor: Apr 23 '83 - Oct 14 '11

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive
Jim's (RED3KGT) Reststop
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering