Results 1 to 6 of 6

Thread: mmcd datalog vspd question

  1. #1
    Forum User Feedback Score 1 (100%) elyria_boy's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    McPherson, Kansas, United States
    Posts
    92
    Thanks
    8
    Thanked 1 Time in 1 Post

    mmcd datalog vspd question

    Vspd is that vehicle speed? Because if it is, mine flashes 0, 52, 79, 0, 63, 94, 0, ect... and the graph shows it maxing out and bottoming out in succession. It does this with the sensor disconnected too and when the car is running, not in acc or on position. Also my turn fuse and wiper fuse blow instantly. Anybody have the Vspd issue? I figure I have a open ground somewhere on the fuse issue. Related maybe?

  2. #2
    Forum User Feedback Score 1 (100%)
    Join Date
    Sep 2010
    Owner Since
    1999

    Location
    Ft. Lauderdale, FL
    Posts
    364
    Thanks
    0
    Thanked 29 Times in 23 Posts
    I am pretty sure that parameter does not work on a 3S. It just gives you random crap.

    Edit- This was only referring to mmcd software, may work elsewhere.
    Last edited by RL7; 09-27-2010 at 02:35 AM.

  3. #3
    Forum User Not Verified Feedback Score 0 Keyan's Avatar
    Join Date
    Sep 2010
    Owner Since

    Posts
    573
    Thanks
    22
    Thanked 15 Times in 13 Posts
    it doesnt work.
    Recertified ASE L1/L3 Master Technician
    13G's on Pump 93 tuned to 421awhp/419awtq @ 17psi tuned by Pampena Motorsports ....375awtq at 2900rpm....
    Billet 19T HL's on E85 tuned to .....?

  4. #4
    Forum User verified Feedback Score 0 HLxDrummer's Avatar
    Join Date
    Sep 2010
    Owner Since
    ~2006

    Location
    Pittsburgh, PA/Wheeling, WV
    Posts
    869
    Thanks
    35
    Thanked 14 Times in 10 Posts
    I'm pretty sure it works on my car with the Scanmaster..

  5. #5
    Forum User Not Verified
    supporter
    Feedback Score 2 (100%) RealMcCoy's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    Medford OR
    Posts
    1,338
    Thanks
    5
    Thanked 479 Times in 242 Posts
    Yea, I don't know what the deal is with MMcd, but it feeds me crap on that parameter as well. To bad, it would be handy sometimes...

  6. #6
    Forum User Feedback Score 1 (100%) elyria_boy's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    McPherson, Kansas, United States
    Posts
    92
    Thanks
    8
    Thanked 1 Time in 1 Post
    Ok, cool. Good to know that is normal. The car went to the shop to get the fuse popping bs taken care of... hopefully. I went at it for 3 hours with a short finder to no success, so I will let somebody else try.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Resources
  • Events
  • Groups
  • Information
  • History
3000GT / Stealth / GTO Resources
3000GT / Stealth / GTO / Multi-site Classifieds
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive