Results 1 to 9 of 9

Thread: murphy's law and ME.

  1. #1
    Forum User Feedback Score 1 (100%) elyria_boy's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    McPherson, Kansas, United States
    Posts
    92
    Thanks
    8
    Thanked 1 Time in 1 Post

    murphy's law and ME.

    So I had the clutch slave go out the other day. replaced it and the rubber line with 3sx braided line. also thru in a fuel pressure gauge on the fuel rail while i was in there. so i get all that business fixed, put it all back together and start the car. the speedometer jumps around all over hell for a couple minutes, then settles down, guess it was excited to run. so i go for a test drive. i go 2 miles and pull back into the driveway and the tach quits, and the car dies, probably due to the o2 i need replaced. start her back up and find i have no gauges working at all. finally track down the fuse that blew, the wiper fuse. i replaced it. it blew right away again. then i had to leave to see the woman, 2 hours late . anyways, had to tarp the window that wouldnt roll up. i suppose i have a hot wire and ground wire foolin around with eachother. or somethin..... anybody else get this crap? you fix one thing and something totally unrelated gets fubared in the process and then you make the woman upset too (or the man, for all you 3/s ladies out there) ? ahh, the joys of owning your dream car.......

  2. #2
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Posts
    35
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by elyria_boy View Post
    So I had the clutch slave go out the other day. replaced it and the rubber line with 3sx braided line. also thru in a fuel pressure gauge on the fuel rail while i was in there. so i get all that business fixed, put it all back together and start the car. the speedometer jumps around all over hell for a couple minutes, then settles down, guess it was excited to run. so i go for a test drive. i go 2 miles and pull back into the driveway and the tach quits, and the car dies, probably due to the o2 i need replaced. start her back up and find i have no gauges working at all. finally track down the fuse that blew, the wiper fuse. i replaced it. it blew right away again. then i had to leave to see the woman, 2 hours late . anyways, had to tarp the window that wouldnt roll up. i suppose i have a hot wire and ground wire foolin around with eachother. or somethin..... anybody else get this crap? you fix one thing and something totally unrelated gets fubared in the process and then you make the woman upset too (or the man, for all you 3/s ladies out there) ? ahh, the joys of owning your dream car.......

    haha... glad you fixed everything! :P

  3. #3
    The one. The only. verified Feedback Score 11 (100%) stealthee's Avatar
    Join Date
    Sep 2010
    Owner Since
    August 28, 2002

    Location
    SWPA
    Posts
    3,655
    Thanks
    114
    Thanked 535 Times in 400 Posts
    Its not the wiper fuse blowing its the turn fuse. If it was the wiper it wouldnt kill the windows and gauges. The turn fuse does however. The speed sensor is also on the circuit. I had my speed sensor short. You probably fucked something up when replacing the slave. The speed sensor is in that same area.

    [06-05, 19:29] OhioSpyderman: Brian, finding a woman is NOT the answer, you need to shop for a good VACUUM

  4. #4
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since
    2002

    Location
    Taichung, Taiwan
    Posts
    334
    Thanks
    59
    Thanked 19 Times in 12 Posts
    I have one for you. Get out of the gym and try to drive home. Car lunges forward and dies, clutch to the floor. I find out the clutch fork snapped in half. While I'm in there, I replace the clutch and clutch fork. Put it all back together, overfill the tranny, and then I'm locked out of 2nd, 4th, and reverse. Pull tranny again, have 3SX rebuild it for $1,350. Diff pin pops a hole in the bell housing after ~2,000 miles. Replace transmission again with used transmission $400. Tranny grenades after 10,000 miles.

  5. #5
    Forum User Feedback Score 1 (100%) elyria_boy's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    McPherson, Kansas, United States
    Posts
    92
    Thanks
    8
    Thanked 1 Time in 1 Post
    Well it must be both then. Cause my wipers don't work either. I didn't have time to check them all. Hmm. I wonder what the Hell I did down there....

  6. #6
    Forum User Feedback Score 1 (100%) elyria_boy's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    McPherson, Kansas, United States
    Posts
    92
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by VR-4 0wnz j00 View Post
    I have one for you. Get out of the gym and try to drive home. Car lunges forward and dies, clutch to the floor. I find out the clutch fork snapped in half. While I'm in there, I replace the clutch and clutch fork. Put it all back together, overfill the tranny, and then I'm locked out of 2nd, 4th, and reverse. Pull tranny again, have 3SX rebuild it for $1,350. Diff pin pops a hole in the bell housing after ~2,000 miles. Replace transmission again with used transmission $400. Tranny grenades after 10,000 miles.
    Eek. That sucks. I only drove my car 3 thousand miles before it blew a rod bearing due to the balancer magically unbolting itself in a parking lot. 2 years later here I am. Chasing down wires like fucking roger rabbit.

  7. #7
    Chris said ninjas don't fall down. Feedback Score 0
    Join Date
    Sep 2010
    Owner Since
    7/07/07

    Location
    Driving Chris back.
    Posts
    616
    Thanks
    78
    Thanked 103 Times in 68 Posts
    There is so much shit packed in to the tiny, little engine compartment of our cars and no room to maneuver to fix much (unless you start taking the whole damn thing out), so it's easy to pop something else outta whack while trying to fix problem #1. It makes having our cars more of an adventure.

  8. #8
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since
    2002

    Location
    Taichung, Taiwan
    Posts
    334
    Thanks
    59
    Thanked 19 Times in 12 Posts
    Well I hope you get everything fixed! These cars can be a huge PITA but its worth it to me.

  9. #9
    Forum User Feedback Score 1 (100%) elyria_boy's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    McPherson, Kansas, United States
    Posts
    92
    Thanks
    8
    Thanked 1 Time in 1 Post
    Yeah when it works, its the cats ass. I messed with it yesterday and The turns fuse would last 5 seconds. Enough to get the window up. The wiper fuse still blows instantly. If the speed sensor quit would that cause this? I'm frustrated. To add to this I toasted the t-case in my 72 wagoneer last night. I high centered my gooseneck and tried to jerk it free with the jeep. Oops.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
3000GT / Stealth / GTO Resources
3000GT / Stealth / GTO / Multi-site Classifieds
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive