Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: No oil pressure on startup!

  1. #1
    Forum User Not Verified Feedback Score 0 blackrob's Avatar
    Join Date
    Sep 2010
    Owner Since

    Location
    Raleigh, NC
    Posts
    100
    Blog Entries
    1
    Thanks
    1
    Thanked 1 Time in 1 Post

    No oil pressure on startup!

    So this just happened the 2nd time in couple of weeks. I start up the car and it idles rough and the oil light is on and the oil pressure gauge is pegged at zero. If I just give a slight push on the gas, take it to 2K RPM's, the oil pressure kicks up and the oil light goes off. It's a 95 VR4 with 151K miles. I just bought the car about a month ago and the guy told me that the motor had been rebuilt about 7k miles ago.

  2. #2
    1st ever COTM and COTY verified Feedback Score 9 (100%) green-lantern's Avatar
    Join Date
    Aug 2010
    Owner Since
    Birth

    Location
    Tennessee
    Posts
    7,254
    Thanks
    652
    Thanked 459 Times in 354 Posts
    Damn that is scary!

    Quote Originally Posted by HilbillyHomeboy View Post
    I bet she smells of old mustard and sawdust.
    Jeremy

  3. #3
    Forum User Feedback Score 0 mikeyVR4's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    Gilbert, AZ
    Posts
    109
    Thanks
    16
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by blackrob View Post
    So this just happened the 2nd time in couple of weeks. I start up the car and it idles rough and the oil light is on and the oil pressure gauge is pegged at zero. If I just give a slight push on the gas, take it to 2K RPM's, the oil pressure kicks up and the oil light goes off. It's a 95 VR4 with 151K miles. I just bought the car about a month ago and the guy told me that the motor had been rebuilt about 7k miles ago.
    I suggest to not turn the car on anymore if that light shows and the car is running rough at first. If you car truly has no pressure you can damage your engine.

    This might be a stupid suggestion but its something to look at first, check your oil levels and see how you are doing. I know some people say to check the sensors but since your car is running rough when that light is on it may mean that the indicator light is true in its readings.

  4. #4
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Location
    stow
    Posts
    243
    Thanks
    2
    Thanked 17 Times in 12 Posts
    the oil pressure switch . maybe but the rough idle scares me. you might take the oil filler cap and look to see if you have oil pressure

  5. #5
    I AM IMPORT POWER Feedback Score 1 (100%)
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    Driving Vicki Crazy
    Posts
    1,457
    Thanks
    58
    Thanked 281 Times in 134 Posts
    If the car is idling rough, and very LOW rpm, your oil pressure will drop and the idiot light will come on.

    Maybe it's not low oil pressure that is your issue, but a poorly running engine.

    -Chris

  6. #6
    1st ever COTM and COTY verified Feedback Score 9 (100%) green-lantern's Avatar
    Join Date
    Aug 2010
    Owner Since
    Birth

    Location
    Tennessee
    Posts
    7,254
    Thanks
    652
    Thanked 459 Times in 354 Posts
    Quote Originally Posted by Import Power View Post
    If the car is idling rough, and very LOW rpm, your oil pressure will drop and the idiot light will come on.

    Maybe it's not low oil pressure that is your issue, but a poorly running engine.

    -Chris
    I was thinking this. Also check your oil pan for dents if you haven't already. It doesn't take much of a dent at all to choke off the oil supply.

  7. #7
    Member supporter Feedback Score 0 fastnelson's Avatar
    Join Date
    Sep 2010
    Owner Since

    Location
    new york
    Posts
    62
    Thanks
    0
    Thanked 2 Times in 1 Post
    At 2k rpms where the oil pressure goes?

    Add:
    1-Why is running rough? you have to fix that.
    2-What oil do you use.
    Last edited by fastnelson; 09-12-2010 at 06:34 PM.

    9.37@153 1.39 60f AT LOW BOOST
    10.43@149 AT 13 PSI ON PURE PUMP GAS
    1047AWHP ON PUMP GAS
    1348+AWHP THE MOST POWERFUL, QUICKEST AND FASTEST STREET 3/S IN THE WORLD
    BEST MPH 162.51

  8. #8
    Forum User verified Feedback Score 1 (100%) thor'svr4's Avatar
    Join Date
    Sep 2010
    Owner Since

    Posts
    454
    Thanks
    48
    Thanked 26 Times in 17 Posts
    just fyi i spun a bearing when my low oil pressure light stayed on at 800rpm, but it went off by 900-1000 rpm. so if yours is on at any rpm higher than idle i would be scared.

  9. #9
    Forum User Feedback Score 0 mikeyVR4's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    Gilbert, AZ
    Posts
    109
    Thanks
    16
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by thor'svr4 View Post
    just fyi i spun a bearing when my low oil pressure light stayed on at 800rpm, but it went off by 900-1000 rpm. so if yours is on at any rpm higher than idle i would be scared.
    Yeah that is why I am advising him to not start the car...ESPECIALLY if that light keeps coming on and the car running rough. Don't risk your engine. Oh and please do not REV your engine when your car isnt running well....that is something I would never do.

  10. #10
    XLR8TOR Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Location
    Las Vegas, NV
    Posts
    166
    Thanks
    0
    Thanked 7 Times in 7 Posts
    You might consider the oil filter. If it's a "Fram" take it off and throw it away. I use a K&N because they are known for better stuff and they also have a 1" nut on the bottom to make removal easier when your under the car. Could also be oil draining backwards from the filter leaving the engine to have to suck oil from a pump full of air. Most oil filters have an anti-drainback flap in them so if the filter has a manufacturing defect that could exacerbate the problem but the filter is the first link in the chain to getting oil to the rest of your engine so that is the first place I would start to look for problems.

    P.S. As posted earlier make sure that you do not have a dented in recess on the bottom of the pan. Unaware people put jacks there to lift up the engine and dent them.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
3000GT / Stealth / GTO Resources
3000GT / Stealth / GTO / Multi-site Classifieds
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive