Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Car won't start

  1. #1
    Forum User Feedback Score 0 1993RT/TT's Avatar
    Join Date
    Sep 2010
    Owner Since
    2008

    Location
    Lincoln
    Posts
    71
    Thanks
    5
    Thanked 3 Times in 2 Posts

    Car won't start

    My car won't start and when i turn the key on the boost guage is maxed out. I know it has a bad knock sensor could this be causing this or is it the ECU? any help would be appreciated thanks in advance

  2. #2
    Here for the party Not Verified Feedback Score 1 (100%) CoreyB's Avatar
    Join Date
    Sep 2010
    Owner Since
    2006

    Location
    Canaan NH
    Posts
    1,748
    Thanks
    366
    Thanked 108 Times in 89 Posts
    ECU for sure.

  3. #3
    Forum User Feedback Score 0 1993RT/TT's Avatar
    Join Date
    Sep 2010
    Owner Since
    2008

    Location
    Lincoln
    Posts
    71
    Thanks
    5
    Thanked 3 Times in 2 Posts
    i got it running and it feels just like when the injector wasn't working

  4. #4
    Here for the party Not Verified Feedback Score 1 (100%) CoreyB's Avatar
    Join Date
    Sep 2010
    Owner Since
    2006

    Location
    Canaan NH
    Posts
    1,748
    Thanks
    366
    Thanked 108 Times in 89 Posts
    Pull the ECU and check for leaky capacitors. The problems you are describing fits the classic case perfectly.

  5. #5
    the BOSS of jellow supporter Feedback Score 0 a2j's Avatar
    Join Date
    Sep 2010
    Owner Since
    May 2005

    Location
    Dairyland
    Posts
    412
    Thanks
    337
    Thanked 52 Times in 30 Posts
    iirc stock "boost" gauge should show 0 before starting the car, otherwise ecu is bad.

  6. #6
    Forum User Feedback Score 0 1993RT/TT's Avatar
    Join Date
    Sep 2010
    Owner Since
    2008

    Location
    Lincoln
    Posts
    71
    Thanks
    5
    Thanked 3 Times in 2 Posts
    i'm just curious do all the first gens have the same ECU? IF the caps look ok i would like to know if i could test it on my brother's 92 TT (june build date 18 spline).

  7. #7
    Forum User Not Verified
    supporter
    Feedback Score 2 (100%) RealMcCoy's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    Medford OR
    Posts
    1,337
    Thanks
    5
    Thanked 469 Times in 239 Posts
    Quote Originally Posted by 1993RT/TT View Post
    i'm just curious do all the first gens have the same ECU? IF the caps look ok i would like to know if i could test it on my brother's 92 TT (june build date 18 spline).
    For the purposes of testing yes... But the 93 ECU is a one year only item. The 91-92 unit will start and run the car, but the timing will be slightly off due to the different design cam and crank sensors.

  8. #8
    Forum User Feedback Score 0 1993RT/TT's Avatar
    Join Date
    Sep 2010
    Owner Since
    2008

    Location
    Lincoln
    Posts
    71
    Thanks
    5
    Thanked 3 Times in 2 Posts
    i took the computer out and its definately damaged. Is there a difference between the cali spec and fed spec ecu's?

  9. #9
    Forum User Not Verified
    supporter
    Feedback Score 2 (100%) RealMcCoy's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    Medford OR
    Posts
    1,337
    Thanks
    5
    Thanked 469 Times in 239 Posts
    Quote Originally Posted by 1993RT/TT View Post
    i took the computer out and its definately damaged. Is there a difference between the cali spec and fed spec ecu's?
    Yes... The Cali cars have an EGR temp sensor. You can put a Fed spec ECU in a Cali car without consequence, The ECU won't know or care if the sensor is there. If you try to put a Cali ECU in a Fed car, it will set a code for the missing sensor.

  10. The Following User Says Thank You to RealMcCoy For This Useful Post:


  11. #10
    Forum User Feedback Score 0 1993RT/TT's Avatar
    Join Date
    Sep 2010
    Owner Since
    2008

    Location
    Lincoln
    Posts
    71
    Thanks
    5
    Thanked 3 Times in 2 Posts
    ok so hopefully this is the last update here; After an ECU rebuild, a new knock sensor, and a new injector, the car runs the way its supposed to

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
3000GT / Stealth / GTO Resources
3000GT / Stealth / GTO / Multi-site Classifieds
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive