Results 1 to 4 of 4

Thread: Can the SRS light be cleared if you have an AEM EMS instead of the factory ECU?

  1. #1
    Forum User verified Feedback Score 0
    Join Date
    Oct 2010
    Owner Since

    Posts
    99
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can the SRS light be cleared if you have an AEM EMS instead of the factory ECU?

    Will a DRB tool or whatever is needed that connects to the diagnostic port be able to access the SRS computer without the factory ECU in place? Or does having an EMS cause the light to be on because the SRS computer doesn't recognize the ECU? I want to get this light out without pulling the bulb haha

    while we're on the subject of the EMS again, which of the factory center gauges get knocked out when going to EMS? I imagine the boost gauge does because it gets no signal from the ECU. Do the coolant and oil pressure gauges continue to work? This stealth has prosport gauges in the center and I don't really love them, plus the oil pressure gauge appears to be broken (reads 40psi when turned on and engine isn't spinning, and then reads 100psi constantly when engine is on). Would the center cluster from an NA plug right in and give me coolant, oil, and voltage?
    Last edited by deathsled; 11-14-2010 at 03:31 AM.

  2. #2
    Forum User verified Feedback Score 4 (100%)
    Join Date
    Sep 2010
    Owner Since

    Location
    Warner Robins, GA
    Posts
    725
    Thanks
    5
    Thanked 131 Times in 82 Posts
    Yes. I've used a MUT II tool on two different 95s with AEMs.

  3. #3
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Posts
    105
    Thanks
    0
    Thanked 5 Times in 3 Posts
    Those other functions are on separate computers ABS/airbags. The boost gauge goes dead with AEM

  4. #4
    Forum User verified Feedback Score 0
    Join Date
    Oct 2010
    Owner Since

    Posts
    99
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well I knew they had their own computers, but I was thinking that maybe all the diagnostics port wiring ran through the ECU as well or something. Good to hear that it has no bearing!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
3000GT / Stealth / GTO Resources
3000GT / Stealth / GTO / Multi-site Classifieds
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive