Page 1 of 5 123 ... LastLast
Results 1 to 10 of 43

Thread: Getting no "Pshhhttt" sound when i release the fuel filler cap

  1. #1
    Forum User Not Verified Feedback Score 4 (100%) TUFFTR's Avatar
    Join Date
    Sep 2010
    Owner Since

    Posts
    756
    Thanks
    27
    Thanked 13 Times in 9 Posts

    Getting no "Pshhhttt" sound when i release the fuel filler cap

    Sounds like a stupid thread title but yeah It's true.

    1991 Diamante, DOHC 24v Automatic.

    Been getting HORRIBLE fuel consumption of around 16-17L/100k's which equates to 300k's from 50+Litres of 98 octane

    What could I start looking at or testing to determine if there is indeed a fuel pressure related problem.

    FPR? Any tips on how to check that?
    The car will be converted to gas in due time but for now I need to squeeze every last bit out of petrol as I can. Any guidelines, hints, tips, tricks i can follow to sort this out?

  2. #2
    Forum User Feedback Score 0 GTwizard's Avatar
    Join Date
    Sep 2010
    Owner Since

    Posts
    284
    Thanks
    0
    Thanked 21 Times in 17 Posts
    Good thing. It is supposed to do that.

  3. #3
    Forum User Not Verified Feedback Score 4 (100%) TUFFTR's Avatar
    Join Date
    Sep 2010
    Owner Since

    Posts
    756
    Thanks
    27
    Thanked 13 Times in 9 Posts
    Interesting, then I have a problem with my other car LOL it's always done that.
    Well then, the hunt to why it's going through so much fuel remains.

  4. #4
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Posts
    129
    Thanks
    16
    Thanked 10 Times in 6 Posts
    Replace the fuel filler cap?

  5. #5
    Honda Eater Feedback Score 0 Mike-92RT's Avatar
    Join Date
    Sep 2010
    Owner Since
    April 2007

    Location
    Ontario, Canada
    Posts
    324
    Blog Entries
    1
    Thanks
    4
    Thanked 6 Times in 1 Post
    When your car is low on gas, it should make that "Pshhh" sound. Try replacing your gas cap like OBXBoost suggested.

  6. #6
    Member verified
    supporter
    Feedback Score 0 DocWalt's Avatar
    Join Date
    Sep 2010
    Owner Since
    Oct '08 - Oct '10

    Location
    Royersford, PA
    Posts
    3,491
    Blog Entries
    1
    Thanks
    784
    Thanked 391 Times in 274 Posts
    It's not supposed to "psshhhttt" Do you have a logger? Sounds like it's running pretty rich!
    R135
    ╚╬╬╝
    - 24

  7. #7
    Forum User Not Verified Feedback Score 2 (100%) jba3's Avatar
    Join Date
    Sep 2010
    Owner Since
    2004

    Location
    Charles Town, WV
    Posts
    470
    Thanks
    53
    Thanked 14 Times in 12 Posts
    The pssshhhttt means your tank is getting pressurized. It shouldn't do it. Check the normal mileage stuff - tires, o2 sensors, etc
    1995 VR4 Coupe

  8. #8
    Forum User Not Verified Feedback Score 4 (100%) TUFFTR's Avatar
    Join Date
    Sep 2010
    Owner Since

    Posts
    756
    Thanks
    27
    Thanked 13 Times in 9 Posts
    Diamante is the one getting horrible consumption, replaced the fuel filter, air filte,r o2 sensor, timing belt, water pump, spark plugs, and next week going to drain the tank (this was the fuel filter....)



    The magna has the 3.5L, gets near on 450km's a tank, but makes the pssssshhhhttttt sound when i go to fill up (empty of course) Is this something to do with the "charcoal canister"?
    Tyres on both cars are checked fortnightly, Diamante is on 205/65/R15's @ 40psi and TR is on 235/35R19's @40psi aswell

    Sorta stumped as to why one makes the sound, and the other one does not.
    But, like you said, I'll go grab a fuel cap today!

  9. #9
    Member verified
    supporter
    Feedback Score 0 DocWalt's Avatar
    Join Date
    Sep 2010
    Owner Since
    Oct '08 - Oct '10

    Location
    Royersford, PA
    Posts
    3,491
    Blog Entries
    1
    Thanks
    784
    Thanked 391 Times in 274 Posts
    That filter is pretty repulsive, haha.

    The sound is because the EVAP system isn't venting the tank correctly. Did you retain the EVAP system, or cap it off when you did the swap?

  10. #10
    Forum User Not Verified Feedback Score 4 (100%) TUFFTR's Avatar
    Join Date
    Sep 2010
    Owner Since

    Posts
    756
    Thanks
    27
    Thanked 13 Times in 9 Posts
    Quote Originally Posted by DocWalt View Post
    That filter is pretty repulsive, haha.

    The sound is because the EVAP system isn't venting the tank correctly. Did you retain the EVAP system, or cap it off when you did the swap?
    Now that you jog my memory I'm sure theres a piece of tape over one of the ends. I'll look up a diagram and find out what's supposed to go where.

    And yeah, that fuel filter was HORRIFIC. Tanks gonna get drained next week with another new filter, and some cleaner injectors.

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
3000GT / Stealth / GTO Resources
3000GT / Stealth / GTO / Multi-site Classifieds
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive