Page 1 of 4 123 ... LastLast
Results 1 to 10 of 39

Thread: strange engine noise with video

  1. #1
    Forum User verified Feedback Score 0 Caswell239's Avatar
    Join Date
    Sep 2010
    Owner Since

    Location
    AB Canada
    Posts
    173
    Thanks
    1
    Thanked 4 Times in 4 Posts

    strange engine noise with video

    ** now offering $200 for who Evers idea leads to a solution**

    this is directly above the intake manifold and sounds like its coming from under the rear valve cover. strange how its intermittent.

    cant get the vid to embed so heres a link

    http://www.youtube.com/watch?v=iePgFw9vGMQ


    **********see page 3 post 30 for latest info,with new vids after new lifters were installed***
    Last edited by Caswell239; 12-24-2010 at 11:11 PM.

  2. #2
    1st ever COTM and COTY verified Feedback Score 9 (100%) green-lantern's Avatar
    Join Date
    Aug 2010
    Owner Since
    Birth

    Location
    Tennessee
    Posts
    7,254
    Thanks
    652
    Thanked 459 Times in 354 Posts
    Damn! That sounds bad! The whole engine sounds a little noisy. 1st do you have a dent in the oil pan? It definitely sounds like a lifter to me but I'm not sure why it's intermittent like that unless it's getting oil starved or something. I don't think I would keep running it. I would do the 60/120K service and replace the valve lash adjusters/lifters.

    Quote Originally Posted by HilbillyHomeboy View Post
    I bet she smells of old mustard and sawdust.
    Jeremy

  3. #3
    1st ever COTM and COTY verified Feedback Score 9 (100%) green-lantern's Avatar
    Join Date
    Aug 2010
    Owner Since
    Birth

    Location
    Tennessee
    Posts
    7,254
    Thanks
    652
    Thanked 459 Times in 354 Posts
    When is the last time you changed oil and what kind of filter are you using? If it is a fram filter get rid of it.

  4. #4
    Member Not Verified Feedback Score 7 (100%) mb3000's Avatar
    Join Date
    Sep 2010
    Owner Since
    '09

    Location
    Myrtle Beach
    Posts
    2,669
    Thanks
    121
    Thanked 133 Times in 97 Posts
    Quote Originally Posted by green-lantern View Post
    When is the last time you changed oil and what kind of filter are you using? If it is a fram filter get rid of it.
    Do fram filters have shitty filtration?

  5. #5
    Forum User verified Feedback Score 0 Caswell239's Avatar
    Join Date
    Sep 2010
    Owner Since

    Location
    AB Canada
    Posts
    173
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Changed my oil like 300'kms ago it looked fine no specs. yes I have a fram filter. I'll look into the 120k service

  6. #6
    Forum User verified Feedback Score 0 Caswell239's Avatar
    Join Date
    Sep 2010
    Owner Since

    Location
    AB Canada
    Posts
    173
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Ps no dent

  7. #7
    Forum User verified Feedback Score 0 Caswell239's Avatar
    Join Date
    Sep 2010
    Owner Since

    Location
    AB Canada
    Posts
    173
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Anyothers??

  8. #8
    Wrench Monkey Not Verified Feedback Score 1 (100%) TwIzTeD_3kGt's Avatar
    Join Date
    Sep 2010
    Owner Since
    2005

    Location
    Rochester, NY
    Posts
    714
    Thanks
    41
    Thanked 26 Times in 19 Posts
    Just a pesky woodpecker, don't worry about him.


    Break out your stethascope and find it.

    '97 VR4 - 19t, Chrome, Pump 93, 22psi, DD, Since '06
    '95 SL - 150k+, clean, reliable
    '06 Envoy SLT - Black, clean, DD
    '98 Expedition EB- Work/Winter horse
    '93 VR4 & '94 R/T - Projects

  9. #9
    Forum User verified Feedback Score 1 (100%) thor'svr4's Avatar
    Join Date
    Sep 2010
    Owner Since

    Posts
    454
    Thanks
    48
    Thanked 26 Times in 17 Posts
    i would pull the plenum and rear valve cover, my stealth actualy had a few of the rocker arms somehow pop off the lash adjusters. it made a similar sound, but mine was constant and didnt come and go.
    the basic go fast bits...
    forged short block, Billet DR1000's, 680cc injectors, meth inj, FMIC, MAFT, Apexi Neo, hotwired 255lph fuel pump.

    Tuned by Ray Pampena

    Just a fun Daily Driver.

  10. #10
    Forum User Not Verified Feedback Score 0 -dLs-'s Avatar
    Join Date
    Oct 2010
    Owner Since
    2003

    Location
    Ukiah, Ca, USA
    Posts
    111
    Thanks
    0
    Thanked 5 Times in 5 Posts
    It sounds just like my engine and it turned out to be the rocker ... cant call it the arm, as its squashed between the cam and the lash... mine was intermittant however itd go faster as you revved due to being loose and floating. Worse case is damaged cam and replace the rocker is what i had.

    -dLs-

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
3000GT / Stealth / GTO Resources
3000GT / Stealth / GTO / Multi-site Classifieds
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive