Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Noob question, Spark Plug Wire Order

  1. #1
    DR-750 club Not Verified
    supporter
    Feedback Score 1 (100%) FeaRpb's Avatar
    Join Date
    Sep 2010
    Owner Since
    I could drive.

    Location
    Portland, Texas
    Posts
    2,646
    Thanks
    98
    Thanked 175 Times in 122 Posts

    Noob question, Spark Plug Wire Order

    Alright guys, silly question, but which order do the spark plug wires go onto the coil pack?

    Thanks in advance

    -Steven

  2. #2
    Member verified Feedback Score 6 (100%) dbest671's Avatar
    Join Date
    Sep 2010
    Owner Since
    2005

    Location
    TN
    Posts
    1,035
    Thanks
    34
    Thanked 151 Times in 102 Posts
    Hope this helps... it also helps to know what year/model.

    Also, the cylinders are numbered with #1 being the front right (driver's side) and #2 being in the right rear. To it say another way, the front bank is numbered, driver to passenger side (right to left): 1, 3, 5 and the rear bank is numbered, driver to passenger side (right to left): 2, 4, 6. The ignition coil packs are located to the left of the front bank of the engine. There are numbers imprinted on the engine next to the coil-side connectors for the ignition wires indicating to which cylinder each wire is attached. Starting toward the rear of the car, the coil pack connectors are attached to cylinders 1, 4, 2, 5, 3, and 6.

  3. #3
    Forum User verified Feedback Score 1 (100%) Monster Stealth's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    Fort Wayne, IN
    Posts
    178
    Thanks
    5
    Thanked 12 Times in 10 Posts
    Here are some visuals to what dbest stated.





    edit:To anyone that could not see these pictures before, it looks like currently the board does not support GIF images with the IMG tag, and it took out the JPG one for some reason as well, as soon as I converted the2nd pictures to PNG they both show.
    Last edited by Monster Stealth; 09-12-2010 at 02:31 PM.
    9B+93-13.2@108
    16G+E85...?


    the cake is a lie

  4. #4
    Member verified Feedback Score 6 (100%) dbest671's Avatar
    Join Date
    Sep 2010
    Owner Since
    2005

    Location
    TN
    Posts
    1,035
    Thanks
    34
    Thanked 151 Times in 102 Posts
    ^^ I don't see any pictures.

    But here is a nice write-up... with pictures http://www.team3s.com/FAQplugs2.htm

  5. #5
    Forum User verified Feedback Score 1 (100%) Monster Stealth's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    Fort Wayne, IN
    Posts
    178
    Thanks
    5
    Thanked 12 Times in 10 Posts
    Quote Originally Posted by dbest671 View Post
    ^^ I don't see any pictures.

    But here is a nice write-up... with pictures http://www.team3s.com/FAQplugs2.htm
    Weird, they are linked directly off Jeff's site stealth316 and I am seeing them.
    Attached Images Attached Images

  6. #6
    Member verified Feedback Score 6 (100%) dbest671's Avatar
    Join Date
    Sep 2010
    Owner Since
    2005

    Location
    TN
    Posts
    1,035
    Thanks
    34
    Thanked 151 Times in 102 Posts
    Wonder why I cannot see them? I even disable the adblock. What am I doing wrong?

    This is what I see...


  7. #7
    Member verified
    supporter
    Feedback Score 0 DocWalt's Avatar
    Join Date
    Sep 2010
    Owner Since
    Oct '08 - Oct '10

    Location
    Royersford, PA
    Posts
    3,500
    Blog Entries
    1
    Thanks
    796
    Thanked 393 Times in 276 Posts
    I don't see them either.
    R135
    ╚╬╬╝
    - 24

  8. #8
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I see the same thing dbest sees...wonder whats up?

  9. #9
    Forum User verified Feedback Score 1 (100%) Monster Stealth's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    Fort Wayne, IN
    Posts
    178
    Thanks
    5
    Thanked 12 Times in 10 Posts
    Well, now there are 2 little boxes that have a magnifying glass and when I click on the them they say "loading..." and then nothing. So it must be a site issue at the moment.

  10. #10
    Forum User Not Verified Feedback Score 0 nosferatudracon's Avatar
    Join Date
    Sep 2010
    Owner Since
    Feb 2007

    Location
    California, Delaware, and New Jersey...depends on the week.
    Posts
    70
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Yeah...make sure you do this right. Putting them in wrong is what caused me to park my car for three years cause I needed to get a new head

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
3000GT / Stealth / GTO Resources
3000GT / Stealth / GTO / Multi-site Classifieds
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive