Results 1 to 4 of 4

Thread: Datalog Help

  1. #1
    Forum User Feedback Score 0 1993RT/TT's Avatar
    Join Date
    Sep 2010
    Owner Since
    2008

    Location
    Lincoln
    Posts
    71
    Thanks
    5
    Thanked 3 Times in 2 Posts

    Datalog Help

    I logged my car cause its been running funny. Today it ran better than it had been but I need some help figuring out what the following three things mean.

    #1 it has no CEL but I logged code 14 for TPS and 41 for injector circuit

    #2 The front bank runs lean and I suspect that its injector 1 not functioning properly after running a test

    #3 It has a constant knock count of 6-9 at idle and any RPM no matter the load on the engine

  2. #2
    Rice Patrol verified Feedback Score 0 Mean Green's Avatar
    Join Date
    Sep 2010
    Owner Since
    2007

    Posts
    200
    Thanks
    1
    Thanked 6 Times in 4 Posts
    Quote Originally Posted by 1993RT/TT View Post
    I logged my car cause its been running funny. Today it ran better than it had been but I need some help figuring out what the following three things mean.

    #1 it has no CEL but I logged code 14 for TPS and 41 for injector circuit

    #2 The front bank runs lean and I suspect that its injector 1 not functioning properly after running a test

    #3 It has a constant knock count of 6-9 at idle and any RPM no matter the load on the engine
    The knock being that high at idle worries me...mine reads 0.

    Unplug your knock sensor and log it while idling and let us know what the value is.

    If there is no CEL and it is showing codes, likely it's just old codes. Test the injector or swap it out and see if the lean goes away.

  3. #3
    Forum User Feedback Score 9 (100%)
    Join Date
    Sep 2010
    Owner Since

    Posts
    654
    Thanks
    0
    Thanked 93 Times in 67 Posts
    Quote Originally Posted by 1993RT/TT View Post
    #3 It has a constant knock count of 6-9 at idle and any RPM no matter the load on the engine
    I've had this problem on a DSM vehicle before, it turned out to be a defective knock sensor wire. The ECU will output a steady knock count to protect the engine (limp mode).

  4. #4
    VR-3747 :D Not Verified Feedback Score 1 (100%) futurevr4man's Avatar
    Join Date
    Sep 2010
    Owner Since
    2008

    Location
    Dayton Ohio
    Posts
    1,739
    Blog Entries
    1
    Thanks
    18
    Thanked 100 Times in 74 Posts
    knock sensor, knock sensor, knock sensor.

    yours is bad. replace it. when it reads constant knock like that, its the only way the engine can tell you the knock sensor is bad. it happened to my buddys car. when you replace that, reset your ecu and see what happens and how it runs.

    what blackstealth said is correct, except with our engines it will pull timing like a mofo too, which makes the car feel like crap. if you replace your knock sensor then it *should* fix a lot of your issues
    rise and rise again until lambs become lions

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
3000GT / Stealth / GTO Resources
3000GT / Stealth / GTO / Multi-site Classifieds
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive