Results 1 to 10 of 10

Thread: rich - accelerator enrichment

  1. #1
    and a 95 too! Feedback Score 0 deemo99's Avatar
    Join Date
    Sep 2010
    Owner Since
    April 2005

    Location
    Door Peninsula
    Posts
    136
    Thanks
    8
    Thanked 5 Times in 4 Posts

    rich - accelerator enrichment

    After fixing and re-fixing a couple of boost leaks, the car is running much better. However, I still have an issue with running rich under some circumstances.

    When I start the car I get 14.8-15.2 AF for about 10 seconds. After that it goes to 10.4-10.6 and will slowly move back to 11.5-12.0 after the temp gets to about 150F or so. At idle or while driving my accelerator enrichment just bounces from 49% to 99%.

    Is there anything besides a boost leak that could be the cause of this? What drives or effects the accelerator enrichment?

    Driving the car (which has not been very much) I am a little on the rich side, but randomly, or so it seems, she'll go to 10.6 or so until I let off throttle and get full vac, after light throttle again, back to rich eventually.

    Any ideas besides a boost leak? O2's are used, but in good condition, new plugs, wires, etc. I swapped the TB off the 99 but have not adjusted the TPS or anything else, just bolted it up and pressure tested which cured the TB shaft seal leaks at least.

    Thanks in advance!
    Last edited by deemo99; 10-17-2010 at 12:37 AM.
    1995 3000GT VR-4, 1 of 6 identical
    DR-16Ts, ARC2, 550s, supra pump, GReddy FMIC, Tomei BOV, RPS max full face, 3SX fuel rail loop, AEM wideband boost & oil pressure in stock location, Stillen DP, gutted rear pre-cat, Tanabe Touring Medallion catback, HHH datalogger, active aero sim w/3SX splitter, vac redux, Tein S KYB GR-2, Maximal control arms, 3SX poly bushings, ss brake lines, IPS rotors carbotech pads, ABS delete HKS EVC 6, HKS DLI, Maximal powder coat, 5hp chrome twin turbo plate, BSLCDBC

    1999 3000GT VR-4, 1 of 65 identical
    Jack-stand mod for now.

    Quote Originally Posted by steve68 View Post
    it's probably fair to say that I've seen more cranks than a lot of other people on here.

  2. #2
    Forum User Feedback Score 1 (100%)
    Join Date
    Sep 2010
    Owner Since
    1999

    Location
    Ft. Lauderdale, FL
    Posts
    364
    Thanks
    0
    Thanked 29 Times in 23 Posts
    The ACLE parameter does not work in mmcd on a 3s. Are the readings for both narrowband 02s cycling normally? What are the fuel trim numbers?

  3. #3
    and a 95 too! Feedback Score 0 deemo99's Avatar
    Join Date
    Sep 2010
    Owner Since
    April 2005

    Location
    Door Peninsula
    Posts
    136
    Thanks
    8
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by RL7 View Post
    The ACLE parameter does not work in mmcd on a 3s. Are the readings for both narrowband 02s cycling normally? What are the fuel trim numbers?
    I will post a log once I can at least drive it again and I guess I should have mentioned logging with HHH. I have a leak at one of my EGR block off plates that I will liquid copper to fix because with 1, 2, or 0 gaskets it leaks. I also have a leak at the front turbo, again, that I need to address before I can start it and drive again, but all this will have to wait until tomorrow.....

    Thanks for replying, looking forward to tuning instead of leak testing, fixing, leaking, repeat

  4. #4
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Posts
    623
    Thanks
    10
    Thanked 26 Times in 25 Posts
    When in vacuum (idle and cruise) a leak will show up as lean. Could possibly be a sticky FPR?, what`s the reference line like to the FPR and do you still have the factory solenoid attached to it?.
    GTO-TT, PTE 1200's, M20, Emanage Ultimate, OS Geiken R3C,
    TD04-16g`s, Maf-t. 13g`s 12.4@115mph / 16g`s 12.5@117mph.

  5. The Following User Says Thank You to KeithMac For This Useful Post:


  6. #5
    and a 95 too! Feedback Score 0 deemo99's Avatar
    Join Date
    Sep 2010
    Owner Since
    April 2005

    Location
    Door Peninsula
    Posts
    136
    Thanks
    8
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by KeithMac View Post
    When in vacuum (idle and cruise) a leak will show up as lean. Could possibly be a sticky FPR?, what`s the reference line like to the FPR and do you still have the factory solenoid attached to it?.
    I have a fuel lab afpr, but do not have the factory solenoid--is this where I screwed up? I thought it was not necessary with an aftermarket fpr. I have bpsi set at 45psi. I am taking the wife to dinner for our Friday ritual of mexican food at Hot Tamales then I'll be home to fix a boost leak on the front turbo and the liquid copper has had 24hrs to cure so after what should be a successful pressure test I will start again unless I f--ed up by not using the fpr solenoid as mentioned.

    Thank you for the help!
    Last edited by deemo99; 10-15-2010 at 05:28 PM.

  7. #6
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Posts
    623
    Thanks
    10
    Thanked 26 Times in 25 Posts
    You don`t need the solenoid (it` just for hot restarts), 1 less thing to worry about!. Does the fuel pressure drop from base pressure when you`re at idle? (reacting to manifold pressure).

    Have you tried driving with the MAS disconnected to see if it makes any difference?.

    You need to set the TPS up so the Idle Switch is just activated when the throttles closed, mine corresponds to 14.7% on MMCD logger but it`s the switch position that`s most important..

  8. The Following User Says Thank You to KeithMac For This Useful Post:


  9. #7
    and a 95 too! Feedback Score 0 deemo99's Avatar
    Join Date
    Sep 2010
    Owner Since
    April 2005

    Location
    Door Peninsula
    Posts
    136
    Thanks
    8
    Thanked 5 Times in 4 Posts
    Boost leaks, GONE

    Fuel pressure does drop/react to manifold pressure and disconnecting the MAS kills the car.

    Accel enrich is still bouncing from 49 - 99 but I also when one click less on the ARC2 LOW setting and idle is right about stoich! Not only that, but the O2's are finally cycling!

    I think my boost/vac leaks have cured at least some of my woes, but it sounds like I need to set my TPS possibly. I am going to take a short drive and finally get a log and post it, that will do wonders more than my descriptions I am sure.....

    At what % value is the Idle Switch just activated? I am also searching.....
    Last edited by deemo99; 10-15-2010 at 09:40 PM.

  10. #8
    and a 95 too! Feedback Score 0 deemo99's Avatar
    Join Date
    Sep 2010
    Owner Since
    April 2005

    Location
    Door Peninsula
    Posts
    136
    Thanks
    8
    Thanked 5 Times in 4 Posts
    Another new boost leak randomly decided to drop in and crash the party from the factory RTV around the nipple on the stock front turbo intake, swapped from the 99, problem solved. Time for some Dejon pre-turbo pipes I'd say. I still have the Low setting on the ARC at +1 and things are good again....for now. I reset the TPS and have better results now overall including with the O2's. I bought jumpers for the multimeter, but they didn't work so using some gator clips and resting the leads in them while adjust the TPS was not the easiest, but is easier than banging my head on the wall trying to figure out why everytime I think I take a step forward, I take another back

    However, after hours of searching/reading I still don't fully understand the accelerator enrichment (or accel enrich). With or without boost/vac leaks and a correctly adjusted TPS it still just continues to bounce between 49% and 99%. It cycles like an O2 at cruise, but much faster and the graph is peaky. There are several threads on the other site about it, but I cannot find a single one where someone comes back to say what they did to fix it, if they did. At this point since things are OK I will keep an eye on it, but not sure if the HHH reads this correctly or what. There is some vague info about what it should do, but nothing too concrete that I have found to this point.

    I have learned more in the past couple of weeks than in the last couple of years re tuning and definitely troubleshooting! i.e. when she gets pig rich, time to leak test again. About half-way done with clutch break-in now, can't freaking wait to get into boost!!! Now that it's not just pig rich I will change the oil in the morning and get some more break-in miles. There is a lot to learn about tuning, i.e. fuel trims etc., it's fun to learn all of this, but the paranoia and learning curve can be stressful. Not to mention occasional glances at the laptop is about as distracting as texting and driving

    If anyone stumbles across this searching for issues with their car running rich, do a pressure test and FIX YOUR BOOST LEAKS like everyone always says!

  11. #9
    Forum User Feedback Score 0
    Join Date
    Sep 2010
    Owner Since

    Posts
    623
    Thanks
    10
    Thanked 26 Times in 25 Posts
    Nice to see you`ve go it all sorted!, I`ve never had a reason to log or adjust Accel Enrichment and as RL7 says they proabably aren`t accurate anyway so I`d just ignore it if the car drives fine and the AFR`s are correct.

  12. #10
    and a 95 too! Feedback Score 0 deemo99's Avatar
    Join Date
    Sep 2010
    Owner Since
    April 2005

    Location
    Door Peninsula
    Posts
    136
    Thanks
    8
    Thanked 5 Times in 4 Posts
    UPDATE

    Have had enough of this no boost business today so......we boosted 13psi to 6k, no knock O2 rich, but safe anyway. wow, it's fast! Need to get some more time to log and get to a dyno before she sleeps for winter, but more than anything get some miles in and enjoy it.

    DR-16t's ftw

    Looking forward to upping the boost......

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
3000GT / Stealth / GTO Resources
3000GT / Stealth / GTO / Multi-site Classifieds
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive