Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: 95 VR4 DR16T first drive, finally!!!

  1. #1
    and a 95 too! Feedback Score 0 deemo99's Avatar
    Join Date
    Sep 2010
    Owner Since
    April 2005

    Location
    Door Peninsula
    Posts
    136
    Thanks
    8
    Thanked 5 Times in 4 Posts

    Cool 95 VR4 DR16T first drive, finally!!!

    After countless hours and a known amount spent we finally got to take her for a spin this morning! That is the biggest grin I have had on my face for only 15 miles that I can remember. I was originally hoping to make it to the NG, then hoping for the 4th of July, then by my birthday (July 23), then my friends wedding in August, then I tried to stop predicting dates because as we all know during a build one thing leads to another. I guess I should have guessed October 2nd

    I will post some pics later, but here is one so I don't get a fail for no pics, lol.

    Mods:
    DR16T's
    ARC2 83mm
    550cc's
    Supra pump w 3sx hotwire kit
    AEM A/F, boost, & oil pressure gauges in the stock center location
    GReddy/GT Pro FMIC (thank you demonscoach)
    RPS max with full face
    IPO mbc
    Stillen dp
    Tanabe Touring exhaust
    3sx lip, front active aero delete, aero simulator
    A/C delete
    Tomei bov
    3sx Fuel Lab AFPR kit w oem filter (for now)
    3sx fuel rail loop
    HHH datalogger
    New OEM oil cooler lines and many other gaskets/seals
    New OEM oil pan
    ThermalFlex radiator hoses
    Pampena Motorsports rebuilt trans w Ray's bellhousing brace and a quadco XR output shaft (thank you Ray, smooth as butter and at an awesome price!)
    Maximal Performance solid motor mounts

    I have a small leak in the TB I need to address and am guessing that is what is causing my A/F to run how it is, but it's alot better with the Tomei bov since the oem one was mostly to totally useless due to leaks. She's indicating rich pretty much everywhere which is better than lean I guess. I range from 10.6-14.5 around town, no boost. I am hoping I can let this slide until mother nature brings the snow, some advice here would be much appreciated. Oil pressure is in the normal range and temps topped out at 206F through several stop signs each block downtown. Highway she stayed right around 190-195F which also seems ok to me. I used some of the old plastic ducting to make my own ducts/air directors. It is super nerveracking to drive right now because I don't want anything to go wrong, but so far so good and I can't wipe the smile off of my face I stopped by work to show a few people who've been interested in what I've been up to all summer since it hasn't been the usual summer which normally means lots of fishing. The new exhaust smell is driving me nuts since each time I get out to double check for leaks etc I say, "What's that smell?! oh yeah"

    I am new to tuning and logging so I have lots to learn and only a bazillion questions. Such as should I monkey with my ARC settings or leave them where they are at? Per Matt I have them set at "+2 , Mid -7, High +6, Lo +2".

    I tried to keep the interior as simple as possible, not a big fan of gauge pods and the like so I pulled the dash and put the AEM's in the center. While this was a PITA, I am actually very happy with how it turned out and will post pics so you can see. The pics I have posted up in other threads were not with a full interior, it looks much better all put together. I also don't like tinted windows like I once did so I didn't want anyone to have a reason to put their elbow through a window. To me gauge pods just scream come steal my shit. Like a huge stereo sticker on your car says raid my trunk, please. Stock stereo etc, boring, nothing to see in here or want to take, keep moving.

    I have to pull the front bumper AGAIN to shave some more. We have some small gaps around the headlights and I don't care for the angle the splitter is sitting at. I am thinking that getting the bumper shave correct will take care of the splitter issue, but for now since I need to get the clutch break-in done it should be fine.

    I want to thank everyone on the "other" site for all of your posts over the years, I hope to help contribute more to 3sgto as I did more lurking and dreaming there than anything really.

    Special thanks, in no particular order except the first one, to my beautiful wife, Danielle, for not flinching at the cost and time it took to get this far. She has been nothing but supportive and is as excited as I am to be at this point, I am one lucky dude. Matt at Dynamic Racing, Ray Pampena, 3SX, IPS, Terry for the mounts, Alan for making a new and improved forum to post this info, everyone at work who had to listen to me ramble on about boost, Quin and Lynn for the advice machining and welding, Danielle Robel Smithrz and Brian for the help wrenching, along with several members who sold me good parts through the classifieds helping to save me some $crilla!

    More pics to come, thanks for looking!
    Last edited by deemo99; 10-02-2010 at 06:11 PM.

  2. #2
    1st ever COTM and COTY verified Feedback Score 9 (100%) green-lantern's Avatar
    Join Date
    Aug 2010
    Owner Since
    Birth

    Location
    Tennessee
    Posts
    7,254
    Thanks
    652
    Thanked 459 Times in 354 Posts
    Congratulations! It's a great feeling to drive the car after a long build but it's also nerve racking because you're so paranoid listening to every little noise.

    Quote Originally Posted by HilbillyHomeboy View Post
    I bet she smells of old mustard and sawdust.
    Jeremy

  3. #3
    1st ever COTM and COTY verified Feedback Score 9 (100%) green-lantern's Avatar
    Join Date
    Aug 2010
    Owner Since
    Birth

    Location
    Tennessee
    Posts
    7,254
    Thanks
    652
    Thanked 459 Times in 354 Posts
    BTW in your avatar pic you look like Adam Sandler lol I swear!

  4. #4
    and a 95 too! Feedback Score 0 deemo99's Avatar
    Join Date
    Sep 2010
    Owner Since
    April 2005

    Location
    Door Peninsula
    Posts
    136
    Thanks
    8
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by green-lantern View Post
    BTW in your avatar pic you look like Adam Sandler lol I swear!
    When I read that I actually did lol. I used to hear that back in the day at college sometimes, maybe it was the half-moon eyes from too much party time Enzo (our great dane) looks funny in the pic too with his giant nose.

    We put a total of around 65 miles on today ears at full alert and Danielle watching the temp and knock. At about 2k rpm in 4th gear it will go to 10.0 on the wideband! If I close the throttle all the way it will lean out and stay around 14 before slowing moving richer and richer. I will pressure test again, but the only known leaks are from the seals on the throttle plate shaft. Anyone else had or have this issue? I may try to swap my TB from the 99 since it's sitting in my closet, but given it is 11 years old I am not sure if that will really solve anything so I am thinking rebuild the 99 TB and then swap.

    I love the solid motor mounts, I think it's far easier to drive smooth with them, but it has been far too long since I have had a fun car to drive. My daily is a 2000 Chevy pickup so anything feels like a rocket, even with no boost yet When I bought this car back last year it had exhaust leaks etc and really needed some love.

    The front turbo return line has a small leak at the pan which I should be able to fix easy enough since the bolt/washer I used should have been replaced. Other than these two things, everything seems good so far.

  5. #5
    Member verified
    supporter
    Feedback Score 0 DocWalt's Avatar
    Join Date
    Sep 2010
    Owner Since
    Oct '08 - Oct '10

    Location
    Royersford, PA
    Posts
    3,500
    Blog Entries
    1
    Thanks
    796
    Thanked 393 Times in 276 Posts
    e high five for birthday buddies

    Sounds like a hell of a car, dude! More pics
    R135
    ╚╬╬╝
    - 24

  6. #6
    rawr. verified Feedback Score 4 (100%) Atrosity's Avatar
    Join Date
    Sep 2010
    Owner Since
    August 2009

    Location
    San Diego, CA
    Posts
    1,151
    Thanks
    21
    Thanked 29 Times in 23 Posts
    Glad everything is working out for ya man, I hate the paranoia of the car not running right.
    vroom vroom i drive a 93 toyota mr2.

    https://car.social

  7. #7
    and a 95 too! Feedback Score 0 deemo99's Avatar
    Join Date
    Sep 2010
    Owner Since
    April 2005

    Location
    Door Peninsula
    Posts
    136
    Thanks
    8
    Thanked 5 Times in 4 Posts
    Swapped the TB from the 99 today, no leaks at the seals anymore and the Tomei bov held 25psi during pressure test. Still rich at idle, did not identify any leaks so am wondering WTF. On a short drive turbos sound better, but A/F is still incosistent. When I let off of the throttle and go straight vacuum the wideband goes full lean and reads 3 bars, doesn't even register in numbers anymore! At cruise and light load there is random occasional dithering from the front O2. It seems random when I get some good variation and then with no warning or apparent reason (that I have figured out yet anyway) the wideband goes full rich and O2 voltage goes to .95-.97V. HHH showing around .95V for the most part with only small changes here and there during our drive. Even without some dithering sometimes the A/F stays 12.0-14.8 and then she'll start to creep toward rich, let off gas and then she goes to super-lean-land. Oh yeah, let off gas and front O2 goes to almost 0.0V.

    I am going to replace both O2's as I don't know when they were last. I may try a swap with the 99 O2's since the primary's are the same on 93-99 but those have almost 60k on them too, but since they aren't being used it's a quick fix, maybe--I won't hold my breath. I will also pressure test AGAIN, but am definitely confused a little.

    I will check for an exhaust leak I don't hear and double check the AEM sensor is tight, but what else am I missing??? ECU looks good, no discolor funky smell etc. hrmmmmmmm.....

    Oh yeah, here some moar pics too....

    Holy crap, 10.0!!!


    Little fast on the shutter speed, only caught partial readouts, above pic is from phone.






    Car's dirty from the rain yesterday and some temporary things going on under the hood until I can get this sorted out.

    Gonna watch MotoGP on the DVR, just saw Pedrosa broke his collar bone on Friday, this will be interesting....

  8. #8
    | @/|/| +|2()|/| verified Feedback Score 6 (100%) terrets's Avatar
    Join Date
    Sep 2010
    Owner Since
    December 2009

    Location
    Fox Cities, WI
    Posts
    1,144
    Thanks
    93
    Thanked 18 Times in 17 Posts
    Gratz on getting it running. Looks very nice. I should have bought AEMs :/. Is that a WI plate I see? hah

  9. #9
    Forum User verified
    Feedback Score 13 (100%) Austin@STM's Avatar
    Join Date
    Sep 2010
    Owner Since

    Posts
    1,249
    Thanks
    4
    Thanked 74 Times in 57 Posts
    Car looks good with the AEM guages in the dash. Congrats on getting it running.

    -Ricer Evo 8: 8.75 @ 166 Best MPH of 167. Quickest 4G63 Powered Evo in The US!!!
    -Chris Cessna's Stock short block Evo 8: 9.76@150 Worlds Fastest Stock Motor Evo 8 and First Stock Block In The 9's!
    -Shawna's DD Evo 8: 9.97@143.88 Best MPH of 145 Full leather interior, A/C, navigation, stock brakes, cruisin 9's in style
    -Cory's Stock 7 bolt talon: 10.3@136 No crank walk here...
    -STM Stock turbo/motor Stealth RT: 10.95@127 Worlds Quyickest/Fastest and most powerful Stock turbo/ motor 3S
    -James STM built Pump gas Evo8 stock motor: 10.2@137 Stock long block, and only on pump gas!
    -Mike Faggiano Evo3 16g stock motor 1g 11.0@124 just a 16g knockin on 10's door.
    And the list goes on...

  10. #10
    I don't bite Feedback Score 0 familyMAN's Avatar
    Join Date
    Sep 2010
    Owner Since
    2001

    Location
    Southern IN
    Posts
    2,044
    Thanks
    58
    Thanked 96 Times in 79 Posts
    where did you put your water temp gauge?
    1992 Kilder Green VR4 - First 4G swap in a 3S. 2.0, auto, awd. 9.65 at 143mph. Top5 3S quicklist. Quickest and Fastest single turbo 3S.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
3000GT / Stealth / GTO Resources
3000GT / Stealth / GTO / Multi-site Classifieds
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive