Page 1 of 20 12311 ... LastLast
Results 1 to 10 of 195

Thread: Now Another Problem.....

  1. #1
    Forum User Not Verified Feedback Score 2 (100%)
    Join Date
    Sep 2010
    Owner Since

    Posts
    559
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Now Another Problem.....

    So I've got the fuel pump in, everything connected, even the battery, and I tried to turn it over, but nothing. Any ideas why it won't turn over?? This is a 91 JDM TT motor in a 94 base 3000GT, along with a JDM ECU and harness. Thanks or the help.

  2. #2
    Forum User verified
    Feedback Score 13 (100%) Austin@STM's Avatar
    Join Date
    Sep 2010
    Owner Since

    Posts
    1,249
    Thanks
    4
    Thanked 74 Times in 57 Posts
    Battery dead?
    Positive from battery, and trigger wire both hooked up to starter?
    Engine not grounded?
    Blown fuse?
    Bad starter?

    Does it do anything, buzz or click at least? Grab a mulitmeter and start testing.

    -Ricer Evo 8: 8.75 @ 166 Best MPH of 167. Quickest 4G63 Powered Evo in The US!!!
    -Chris Cessna's Stock short block Evo 8: 9.76@150 Worlds Fastest Stock Motor Evo 8 and First Stock Block In The 9's!
    -Shawna's DD Evo 8: 9.97@143.88 Best MPH of 145 Full leather interior, A/C, navigation, stock brakes, cruisin 9's in style
    -Cory's Stock 7 bolt talon: 10.3@136 No crank walk here...
    -STM Stock turbo/motor Stealth RT: 10.95@127 Worlds Quyickest/Fastest and most powerful Stock turbo/ motor 3S
    -James STM built Pump gas Evo8 stock motor: 10.2@137 Stock long block, and only on pump gas!
    -Mike Faggiano Evo3 16g stock motor 1g 11.0@124 just a 16g knockin on 10's door.
    And the list goes on...

  3. #3
    Forum User Not Verified Feedback Score 2 (100%)
    Join Date
    Sep 2010
    Owner Since

    Posts
    559
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Battery definitely not dead, I'll double-check the starter, engine is grounded. Which fuse? And it's the same starter I was using before. No buzzing, but the fuel pump clicks.

  4. #4
    The one. The only. verified
    supporter
    Feedback Score 11 (100%) stealthee's Avatar
    Join Date
    Sep 2010
    Owner Since
    August 28, 2002

    Location
    SWPA
    Posts
    3,646
    Thanks
    111
    Thanked 528 Times in 398 Posts
    Lets make sure your terminology isnt wrong. Is the engine cranking? If it is then the engine is turning over, its just not firing.

    [06-05, 19:29] OhioSpyderman: Brian, finding a woman is NOT the answer, you need to shop for a good VACUUM

  5. #5
    Forum User Not Verified Feedback Score 2 (100%)
    Join Date
    Sep 2010
    Owner Since

    Posts
    559
    Thanks
    8
    Thanked 0 Times in 0 Posts
    OK, so I checked the starter, it's definitely got current to it. I checked the relay in the fuse box under the hood, and no power?? There is also every 10 seconds or so the sound of a motor turning in the hatch lid. Any idea what that is?? I also do not have headlights. Did I somehow bypass part of the fuse box??

  6. #6
    Forum User Not Verified Feedback Score 2 (100%)
    Join Date
    Sep 2010
    Owner Since

    Posts
    559
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by stealthee View Post
    Lets make sure your terminology isnt wrong. Is the engine cranking? If it is then the engine is turning over, its just not firing.
    Nope, it's not doing either. And there is definitely power to the starter, but not the relay?? And a few other issues that I wrote about in the next post up.

  7. #7
    Forum User verified
    Feedback Score 13 (100%) Austin@STM's Avatar
    Join Date
    Sep 2010
    Owner Since

    Posts
    1,249
    Thanks
    4
    Thanked 74 Times in 57 Posts
    Does the smaller wire on the starter have voltage when you turn the key to start?

  8. #8
    Forum User Not Verified Feedback Score 2 (100%)
    Join Date
    Sep 2010
    Owner Since

    Posts
    559
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Austin@STM View Post
    Does the smaller wire on the starter have voltage when you turn the key to start?
    The clip?

  9. #9
    Here for the party Not Verified Feedback Score 1 (100%) CoreyB's Avatar
    Join Date
    Sep 2010
    Owner Since
    2006

    Location
    Canaan NH
    Posts
    1,748
    Thanks
    366
    Thanked 108 Times in 89 Posts
    Quote Originally Posted by GRSHOPR View Post
    OK, so I checked the starter, it's definitely got current to it. I checked the relay in the fuse box under the hood, and no power?? There is also every 10 seconds or so the sound of a motor turning in the hatch lid. Any idea what that is?? I also do not have headlights. Did I somehow bypass part of the fuse box??
    The motor in the rear is the power antenna. If you want you can cross the big wire on the starter to the small wire. It should turn over then. Then its just a matter of figuring out why you have no power to the smaller wire.

  10. #10
    Forum User Not Verified Feedback Score 2 (100%)
    Join Date
    Sep 2010
    Owner Since

    Posts
    559
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by CoreyB View Post
    The motor in the rear is the power antenna. If you want you can cross the big wire on the starter to the small wire. It should turn over then. Then its just a matter of figuring out why you have no power to the smaller wire.
    It can't be the power antenna. It's not plugged in. And it's coming from the trunk lid, not the side. Also tried the jumping idea. No joy.
    Last edited by GRSHOPR; 09-30-2010 at 11:50 PM.

Page 1 of 20 12311 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
3000GT / Stealth / GTO Resources
3000GT / Stealth / GTO / Multi-site Classifieds
3000GT/Stealth/GTO Event Pages
3S National Gathering
East Coast Gathering
Upper Mid-West Gathering
Blue Ridge Gathering
3000GT/Stealth/GTO Clubs and Groups
Michigan 3S
MInnesota 3S
Wisconsin 3S
Iowa, Nebraska, Kansas 3S
North California 3000GT/Stealth
United Society of 3S Owners
3000GT/Stealth/GTO Forums
3000GT/Stealth International
3000GT/Stealth/GTO Information and Resources
Team 3S
3000GT / Stealth / GTO Information
daveblack.net
The 3000GT/Stealth/GTO Web History Project
3000gt.com
3000GT / Stealth International WWWboard Archive